Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

New Member

 • 

1 Message

Tue, Feb 18, 2020 4:53 PM

Do Not Disturb turned on notification

After the latest update to S10 from AT&T, every time Do Not Disturb turns on my phone plays the notification sound. This is new and really annoying when falling asleep. I've looked, but cannot find a way to disable it. Does anyone know how?

Responses

mobilemax

Employee

 • 

796 Messages

a month ago

Hello,

See this for reference:

“Hi, I had the same problem on my S10e. After looking through the settings, I found this...

Settings >Notifications >Do not disturb >Allow exceptions. Under this category you can enable/disable all sorts of notification sounds for when your phone is in Do not disturb mode.“

from:

https://eu.community.samsung.com/t5/Galaxy-S10e-S10-S10-S10-5G/Still-receiving-notification-sounds-after-Do-Not-Disturb-is/td-p/1088211

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
AT&T TV – All Your Entertainment In One Spot.  Learn more…