Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
The Samsung Galaxy Z Flip4
countrychika830's profile

Contributor

 • 

2 Messages

Fri, Jul 13, 2018 1:24 AM

Can't enable bluetooth

I have a new Samsung Galaxy Prime 3 with Android 8.0.0 and I'm not able to enable my Bluetooth function on the device from the notification panel nor the settings page. The toggle button will move to the on position but function does not activate and toggle doesn't stay on "ON" position. I have tried to reboot/restart device and factory reset and Bluetooth still will not enable. I have also been having issues with other functions or settings on the device. What should I do?

3 Attachments

ATTHelp

Community Support

 • 

200.4K Messages

4 y مضت

Hello @countrychika830


We understand that you're having troubles with the bluetooth feature on your device. We'd like to see why you are experiencing these problems. In this particular case, we ask that you give our Troubleshoot & Resolve Tool a try. In order to use it, select the brand, and specific device afterwards.


Once you're there, you will be directed to a page that provides insight to some popular issues. The section for bluetooth will be beneath device/software issues. Follow the steps and see if this resolves your issue. If you are still running into problems after using this link, please let us know. We're eager to get to the bottom of this!


Collin, AT&T Community Specialist

Tutor

 • 

6 Messages

4 y مضت

Hi countrychika830         

 

I have the same problem as you do and interestingly enough, the same day.  Here is what finally worked.  Go to Settings, connections, more connection settings, and choose reset network settings. This will reset all network settings, including wi-fi, mobile data, and Bluetooth.  Once you reset you cannot undo. So make sure you have your wi-fi password if you are going on your home wi-fi.

 

I also turned on nearby device scanning for grins.  Anyway, after I did this, it started scanning for Bluetooth devices.  I then re-connected to my home wi-fi.  My Bluetooth toggle turned on and I think I'm in.  I'm going to go out and make sure it is connecting to my car, but the toggle button is NOW on and working.  Hope this works for you.  Please let me know.  I've never been able to solve an issue before on any forum.

                     

Need help?
Fix, replace or check device delivery
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.