Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

AWA413

Tutor

 • 

21 Messages

Wed, Feb 19, 2020 2:42 AM

Can no longer receive MMS texts with Wi-Fi on

Samsung Galaxy S7 Active no longer receives MMS Messages (photos) when using Wi-fi. Mobile data is ON.

Troubleshooting steps performed:

• Mobile data is ON
• Cache cleared several times
• Verified my APN settings
• Added new updated APN settings & currently using
• Reset Network Settings
• Had AT&T reset network settings & restarted
• I can send/receive photos to myself (wi-fi ON)


*Notes:

1. CAN receive MMS (photos, etc.) using mobile data when wi-fi is OFF.
2. Can't tell if it performed better after AT&T sent updated (reset?) settings to phone.
3. I do NOT wish to Reset phone. Others have tried this without success (which is because it doesn't have anything to do with their device).
4. Model Number: SAMSUNG-SM-G891A

Responses

Brand User
ATTHelp

Administrator

 • 

112.5K Messages

a month ago

Greetings @AWA413,

 

Please give us some time to reach back out to you. We'd like to provide you with some assistance.

 

Jacob, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
AWA413

Tutor

 • 

21 Messages

Hello Jacob. Have you had a chance to find out what is going on? Is it the APN settings? I know it is AT&T related and it's so frustrating to have a perfectly fine working cellphone then just one day out of the blue I can no longer receive MMS (photos, etc.) unless I shut off my Wi-Fi then constantly "retry" over and over again until it comes through. Sometimes it takes minutes, other times it takes days. It's been happening now for SO long. Please reply. Thanks.
AWA413

Tutor

 • 

21 Messages

Hey Jacob, or ANY AT&T "specialist" -- How much more time do you need? Should we all wait yet Another year?

Curious ...

Thanks.

New Member

 • 

8 Messages

a month ago

So I've had my question about the exact same problem up for almost a month and ATT doesn't respond: https://forums.att.com/conversations/samsung/s8-picture-text/5e2b254be07181248bb1f018

I have done everything AT&T says to do to fix it, they ultimately say that "Yes, their update screwed it up, No, they will not do anything about it." AT&T told me the only thing I can do is to buy a new phone and DON'T INSTALL UPDATES IN THE FUTURE. AT&T literally told me not to install their own updates.

They also said that it doesn't matter if it works or not because MMS is not a guaranteed service anyway!!!

AWA413

Tutor

 • 

21 Messages

I don't think they can fix it; OR, lately I'm beginning to believe this is how they get their customers to purchase new cell phones. I've been an AT&T Mobile Customer for 35 years, as of this year! Thirty-five years of loyality!
AWA413

Tutor

 • 

21 Messages

a month ago

Here's an earlier post I submitted last year (Oct 2019). Not 1 response or comment.

https://forums.att.com/conversations/samsung/att-service-messaging-internet-issues/5df0305cbad5f2f6062b89f0
AWA413

Tutor

 • 

21 Messages

a month ago

Hey everyone! I may have found a resolution! So a few days ago I receive and install the latest Android update that came to me. After the "update" I noticed that I could no longer connect to my email client server to either send or receive emails. So, I started thinking and putzing around like I have been for almost a year now, and after re-checking my APN settings yet AGAIN and finding nothing wrong, I decided to temporarily disconnect an app that came pre-installed with my Galaxy S7 Active from AT&T (of course), called "Lookout". I believe most of us, if not all of us, have that app pre-installed on our AT&T Android phones. Anyway, when I did that I was able to connect to my email server and send/receive emails again. So, being that Lookout blocks certain sites, and checks for malware, scan for viruses, etc., I figured somehow the settings got screwed up. However after reviewing my settings, and additionally checking my Ad Blocker settings (I use "Crystal for Samsung"), there was nothing I could find or do. So, being that Lookout is a pre-installed app there was no way I could "uninstall" it from my phone then try reinstalling a fresh copy of the Lookout app to see if that fixes the issue. But, and here's the fix/workaround, I could disable it! So what I did was clear the cache in Lookout, Forced Stop, then Disable (in my app settings). Voila! Now, not only is my email functioning correctly again, so is the MMS issue stated here!! 😁 Finally, since I did not wish to leave my Android open to attacks and malacious links, etc., I did some research and decided to replace my now disabled Lookout app with the free version of Bitdefender. Now I get to keep my phone. If you so happen to have Lookout installed and running on your phone and you try my fix, please comment as I would be very curious to know if this worked for you too. ✌

(edited)

AT&T TV – All Your Entertainment In One Spot.  Learn more…