What is happening with 3G?
Maavalous's profile
Maavalous
Supersonic 25!
#1 Star!
25,000 views

Mentor

 • 

40 Messages

Sat, Apr 25, 2015 7:13 PM

ATT S4 Mini (sgh-i257) Constantly Rebooting - HELP!!

Yesterday it rebooted about 3 times.

Today it reboots every hour and 15 min. (almost like clockwork).  Starting, oddly, at 3:30am on Saturday, April 25th.

I've had the phone almost a year with no issues (got it 7/9/14). 

No new apps have been installed since 8/14 and no updates sent that I'm aware of since last ATT Android 4.4.2 update last year.

Has not been wet, dropped or even used heavily really. 

Mostly as a phone, text and active-sync for Outlook e-mail.  I almost never even browse the web on it.

Weather Underground app is the only non-factory app I have installed and it's been on there since day one.

Is not getting "hot" that I can notice and battery life is good.

 

I've tried Safe Mode and made no difference.

Taken out battery and even switched to another known good battery.  No bumps or visible issues with either battery and they charge just fine in the Samsung external charger or in the phone.

Took out SD memory card.

Powered it off and left without battery, SIM or SD in it for 15 minutes.

 

NOTHING is helping!

I love my phone but this is making me crazy.  It was working flawlessly just 2 days ago. 

Anonymous

New Member

 • 

25.7K Messages

7 y ago

Has samsung push service updated via the playstore recently. If it has try disabling that and see if that helps. My S6 started having a reboot issue after that updated when I disabled it the reboot issue stopped.

Maavalous

Mentor

 • 

40 Messages

7 y ago

Not that I'm aware of.  I checked the play store and it shows an update for samsung push pending but not installed.  I think there was an update 6 months ago but this problem just showed up yesterday.

Maavalous

Mentor

 • 

40 Messages

7 y ago

Nope... turned off push service and it still rebooted at 1:24 from last reboot.

Maavalous

Mentor

 • 

40 Messages

7 y ago

Solved.

Thanks for all the great help here... NOT!

 

Factory Reset followed by removing/turning off ALL AT&T apps except messaging and phone functions.  Turning off ALL apps I don't use and that are known bloatware.

Make sure to clear cache and data on all apps before removing/turning off.

Best guess cause is "memory leak" behavior by AT&T apps.  Likely cache or data corruption that builds up over time until system can no longer remain stable.

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.