Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.

Contributor

 • 

1 Message

Tue, Feb 12, 2019 12:28 AM

5g update on note 9 making wifi calling not work

I live in an area where I don't get good service. I rely on my wifi calling for calls and texts. Ever since I did the 5g software update wifi calling doesn't work properly and I can't make calls unless i walk into my drive way. My internet is fine I can use the internet great but not receive or make calls in my home or texts. I called AT&T and they said there is no outages in my area and since this is a new phone I got two weeks ago it may be the update. Please help me figure this out. It's awful. If I get an important call what do I do? It says wifi calling is on and everything. I can use everything else on the internet... I've had my note 9 almost 2 weeks. Update happened about 3 days ago right when this issue started. My phone works fine when I leave my area and I dont need wifi calling.

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Community Support

 • 

127.2K Messages

a year ago

Hello @donnalynch92,

 

We understand the importance to stay connected and would like to help! If you would like to use the Wi-Fi calling feature, we recommend keeping your device on airplane mode as this will prevent your phone from connecting to the network. 

 

Let us know if you have any further questions!

 

Bobbie, AT&T Community Specialist 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

a year ago

How does that help ? Everytime I try to make. Call it says needs to be out of airplane mode . Please elaborate this fix .

Contributor

 • 

2 Messages

a year ago

How does airplane mode work ? 

I turn airplane mode on try and make a call it tells me turn airplane mode off.

Galaxy Note 9 unlocked by Samsung. 

 

Contributor

 • 

1 Message

a year ago

Put the phone in Airplane mode then turn Wifi on.

Contributor

 • 

1 Message

a year ago

Samsung open note 9 , itried airplane mode it still doesn't work for me.keeps saying try later

Tutor

 • 

8 Messages

a year ago

Same issue on Note 9, I have tried just about everything suggested in multiple posts and nothing works.

 

The reason I bought a new phone was for wifi calling as AT&T 's coverage is very bad where we live.

Tutor

 • 

8 Messages

a year ago

Finally fixed it - I did a simplified version if the steps in this post.

 

https://forums.att.com/cng/board/message?board.id=xpressmail&message.id=21542#M21542

 

I just turned off Note 9, removed SIM, turned on, waited for wifi to connect, put SIM back in and hit the Wifi Calling icon in the status/ notifications area at the top. After days of trying other things, that was what got my wi-fi calling back. 

 

Contributor

 • 

3 Messages

a year ago

Is your fix still working?  I've been dealing with wifi calling issues since February, finally received a replacement phone with the same issues.  It affects my texts, too, not sending or receiving correctly.

Contributor

 • 

3 Messages

a year ago

Has the fix continued to work?  I have had issues since February, and finally received a replacement phone with the same issues.  It also affects texts sending and receiving properly.  The only way I can send texts consistently at work is airplane mode and wifi, but it will not let me make calls.  

Tutor

 • 

8 Messages

a year ago

Yes, my wifi-calling and texts, etc. have all worked since I posted the above. Sounds like you are having a different, and far worse problem to the one I had.

 

Did you get a replacement SIM to go with your new phone? If not I'd ask for a new SIM. Other than that I haven't any suggestions for you.  

 

Good luck!

Contributor

 • 

3 Messages

a year ago

Yes,  after a couple of weeks,  I did get a new SIM, which fixed the issue at first. But after a week,  it began to have the same issues.  The replacement that they sent had the same issues.  Texts come in more often if my screen is on,  but they will send slowly or not at all.  After I restart my phone, calls come in at first,  but in about 15 minutes,  no connection at all. 

Get started...

Ask a new question