What is happening with 3G?
begole's profile

Contributor

 • 

3 Messages

Sun, Nov 30, 2014 5:59 AM

4.4.4 killed calendar on my note 3

After the OTA upgrade to 4.4.4 on my Note 3, Calendar has stopped working.  When I launch, it says "Unfortunately, Calendar has stopped."  I've cleared the data and cache for calendar in the app manager, I've turned off as many of the obviously unneeded apps as possible.  I downloaded and installed Google Calendar, with same result in it as well.  I've booted in safe mode, removed the battery, backed up completely.  What's left?  Reset to factor settings?

johninsj

Professor

 • 

3.1K Messages

7 y ago

Is your calendar data in google calendar or otherwise "in the cloud"? If so, you should be able to remove all synced items from calendar (it's under settings, accounts, tap each account and uncheck calendar), then clear calendar data and cache. Reboot.

 

Launch calendar app. Should work since nothing is in there now.

 

Re-add synced calendar items. Cross fingers. Launch calendar.

 

 

Contributor

 • 

3 Messages

7 y ago

Thanks, that was a good idea.  

Oddly, I don't see "calendar" of any type under any of the sync accounts - not even under the Google account, which seems particularly odd.

 

Under the Google account, I disabled all synchs except I kept Docs, Drive, and Sheets.  They synch fine individually, but I notice that when I try "sync all" from the account page, it says "Sync is currently experiencing problems.  It will be back shortly."  Is there a synch utility that should be running but is perhaps not?

 

 

johninsj

Professor

 • 

3.1K Messages

7 y ago

So you don't have any calendars syncing? Odd.

 

Try a reboot (just a simple restart) to see if that clears up the sync issue. I've seen google sync get wedged if you change account info on it.

Contributor

 • 

3 Messages

7 y ago

Thanks for the tips.  

 

So, turns out this new Calendar from Google is working well.  But the old calendar that was installed on the phone won't uninstall and when it runs, it crashes.  So, I've turned it off under settings->application manager.  But I wish I could remove it.  Not willing to go through a factory reset or anything that drastic.  Anyway, it's all working now and I'm content.  

 

Thanks again for the great suggestions.  Much appreciated.

 

 

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.