Get Unlimited Talk, Text, & Data for $40/mo. when you sign up for AutoPay. Plus, Mexico & Canada included!
Saphira's profile

New Member

 • 

3 Messages

Wednesday, July 19th, 2023 7:46 PM

Prepaid activation error SSACT-558

Hi I'm getting the error "ERROR CODE: SSACT-558" when activating my e-sim for my new Samsung Galaxy S22. This is a new unlocked phone that I bought directly from Samsung. I'm porting my number from Visible. 

I bought the prepaid e-sim on att.com, provided my credit card number, the e-sim arrived, I scanned the QR code, got the text message and went to http://activateprepaid.att.com/ (code removed). This was the first time my browser had been used. My esim and IEMI were prefilled and I confirmed they're correct. But I get this error, "We no longer support 2G devices. Would you like help finding a new one? Check out our PREPAID devices. ERROR CODE: SSACT-558"

I cleared my browser cache and tried again. Same thing. Tried a different browser. Same thing. 

I checked my credit card, and it has not yet been charged $300 for the year. Apparently the next screen after this error is where I make the payment, but the error prevents it. 


I checked my number transfer status on ATT.com, and it says:

"
Your transfer is in progress

You’re all set. Your former service provider has approved your request to transfer 912.xxx.xxxx

Your transfer will be completed when you activate your AT&T service for the number. If you have a device shipped to you, make sure you activate it once it arrives. Click here to activate.

"

I've tried making a prepaid account and prepaid payment. At https://www.paygonline.com/websc/loginPage.html# I enter my phone number and last 4 digits as password, and it says "The information provided is not valid. Please try again." I tried making a regular AT&T account, but my prepaid order confirmation didn't give me an AT&T account number. 

I tried making a payment at "pay without signing in", https://www.paygonline.com/websc/anonymousPaymentPageValidation.html and it says "Error! Something went wrong, please try again later". I texted "prepaid" to 75421 using my old phone with no response. 

I checked activation status and it says this e-Sim has been activated. I called the activation line at 800-901-9878. I typed my phone number and new iemi number correctly. It said the sim is already activated. It asked if I have an at&t account. Since I can't make an account due to the other errors, I said no. It said "this sim is already activated on a different account" and hung up.  

I have literally tried everything I could find. I cannot use this e-sim, create a prepaid account, or make a payment. I can still call and text with my old phone, so the number has not transferred. This should not be so difficult. Please help?

Accepted Solution

Community Support

 • 

229.6K Messages

7 months ago

We understand your frustration with not being able to fully activate your PREPAID account, Saphira.

 

Our first recommendation would be to use this resource to activate your PREPAID account

 

1. Before activating your AT&T Prepaid account from your device, make sure it has been charged and that the AT&T Prepaid SIM card has been inserted (some devices may have the SIM card pre-installed). Once charged, turn the phone on.

2. You will receive a free AT&T text message. Select the unique URL sent in the message.

3. The SIM/ICCID number and IMEI number will auto-populate. Enter your 5-digit service zip code and the passphrase code, then select Continue.

4. Select whether you would like to Activate 1 device.

5. Select the desired rate plan, then scroll down to select the desired option for AutoPay. Select the check box to accept the Service Agreement, then select Continue.

 

You can also call us at 877.426.0525 for automated instructions. You will need to know your SIM/eSIM ICCID & IMEI number for activation.

 

Our second recommendation would be to activate your PREPAID device. Simply provide your ICCID, IMEI and ZIP code and click Continue

 

Please let us know if this helps. If not, we can continue offerign your further support. Thanks so much for reaching out to AT&T Community Forums!

 

Nelson, AT&T Community Specialist.

ACE - Sage

 • 

115.9K Messages

7 months ago

It's not you, it's not the SIM card, it's AT&t's ridiculous system. You are not the only person to get this error on a perfectly good LTE 5G device. Take your phone your SIM card and anything else to an AT&T store and ask for assistance to get the SIM card activated.

Normally I would suggest calling to set up your $300 prepaid plan but that doesn't seem to work with this particular error.

There's been a whole bunch of these, and AT&T has still not fixed it. And it doesn't pick on just Androids or unlocked phones. The same problem has happened with iPhone 12 and iPhone 13 bought here in the USA.

New Member

 • 

3 Messages

7 months ago

I guess you didn't see the parts about it being an e-sim and using those links already and seeing the error during step 3.

I ended up calling 888-898-7685, and a real person had to do something on her side to activate it. After that, she transferred me to someone in billing, and they were able to send me a text with a link to setup my AT&T account to make the payment.

There's still the issue where I paid for the $300 unlimited 12-month plan that included hotspot. I have screenshots and video showing that the website and my account say that hotspot is included. But due to the very recent changes that are not yet shown on the website, hotspot is no longer included and requires a monthly $10 add-on. That's bait-and-switch and dishonest terms. It's very clear in the terms and details that hotspot is included with no mention of an add-on. Has anyone else been able to get the hotspot that they paid for without the additional add-on?

(edited)

ACE - Sage

 • 

115.9K Messages

7 months ago

@Saphira 

$300 unlimited 12-month plan that included hotspot. I have screenshots and video showing that the website and my account say that hotspot is included. But due to the very recent changes that are not yet shown on the website, hotspot is no longer included and requires a monthly $10 add-on. 

This is incorrect. The $300 one-year plan, actually 360 days not a full year, includes 16 GB of data which you can use anywhere you choose. Including using it to tether to another device. If you are having a problem using the hotspot on your phone, contact AT&T to make sure your line is provisioned correctly.

The unlimited plans include 5 GB of free hotspot data. This is not the same plan, your plan has a limited amount of data.

If you are on the new $300 plan, it does not have roaming in Mexico or Canada.  The new plan does not cap at 16 GB but only slows down to 1.5 megabyte per second which is slow but it's still usable data.

FYI if you are using an unlocked Motorola device, Motorola routinely has problems with accessing its mobile hotspot on AT&T. I don't know if it's entirely a Motorola problem but it seems to be consistent with Motorola devices

ACE - Sage

 • 

115.9K Messages

7 months ago

@Saphira 

See note on the plan details

Community Support

 • 

229.6K Messages

7 months ago

Hello @Saphira, we are glad that you were able to reach someone to activate your e-sim.

 

For the Unlimited Plan that you purchased, as you know it is $300 upfront and covers 12 30-day cycles. 16 GB is added to your account every 30 days and after that speed, it is reduced to 128kbps. 

 

Additional data for this plan can be purchased:

  • 1 GB Add-on for $10.00
  • 3 GB Add-on for $20.00

The Unlimited only includes the Talk and Text in U.S., Mexico, & Canada. 

 

Please let us know if this information help. 

 

Holcy, AT&T Community Specialist

ACE - Sage

 • 

115.9K Messages

7 months ago

@ATTHelp 

Holcy 🤦🏼‍♀️

Please read the plans like us customers.  That answer makes att training look bad.

3 Messages

3 months ago

I am having this same prepaid activation issue, but with a physical sim card, not an eSim.

I made two calls to prepaid customer service and they are unable to help unless I provide a PIN.  But the new SIM cannot receive text messages because the activation is failing.  I was told I need to go to a corporate AT&T store.

I did this but the gentleman wasn't able to help either.  There was no account found when he tried to look up the account in Opus; when he tried to look up the phone number in "Kitcare" (?) he saw conflicting information - like the account existed, but also it didn't. 

Right now I'm being told to call 800-901-9878, and ask for the service to be canceled and then re-issued.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.