Get Unlimited Talk, Text, & Data for $40/mo. when you sign up for AutoPay. Plus, Mexico & Canada included!
SavageBourguet's profile

New Member

 • 

3 Messages

Friday, March 24th, 2023 11:51 PM

Point Of Sale Activation

Purchased at Walmart And scanned IEMI but at&t blocked my device saying it was stolen here is proof

ACE - Sage

 • 

116K Messages

11 months ago

Does it actually say blocked from network as stolen? Or are you getting a point of purchase error because the phone was not scanned out properly? In either case the phone would be blocked from the network and can't be used until AT&T corrects the point of purchase error. Call AT&T from a different phone have your receipt on hand they will ask questions

I just realized your receipt indicates it's a mobile hotspot device.

Are you trying to activate the hotspot on an eligible plan by moving your SIM card from a previous device?

(edited)

New Member

 • 

3 Messages

11 months ago

None of what you said actually matches up to what happened. Walmart Scanned it properly. It worked for 5 hours and I had purchased and settled up a plan with At&t. They blocked my Sim after I restarted the device after charging it. I called them and they said I hadn't purchased the device it was stolen. So I simply went back to Walmart. Got my money back, repurchased the same box and item I didn't switch no sims or anything and simply called them. They told me Walmart hasn't updated the EMIE yet and it still says it's stolen. So here is proof I purchased it. Solid evidence. Call the store At&t. Unblock my Sim. They refuse to do it and with the receipt. I'm about to get a full refund for my plan and device if they keep saying I'm lying. 

Community Support

 • 

229.7K Messages

11 months ago

Hi SavageBourguet, we want to help with your point of sale activation inquiry!

 

Thank you to our ACE formerlyknownas, for promptly replying. 

 

We understand how important it is to have a working device. Let’s meet in a Direct Message to help you get your device activated. Please check your Direct Message Inbox (it’s the chat icon next to the bell icon in the upper right corner of the Forums). 

 

We look forward to getting this resolved for you!

 

Rhoda, AT&T Community Specialist 

New Member

 • 

3 Messages

11 months ago

That bell icon doesn't exist

ACE - Sage

 • 

116K Messages

11 months ago

Well it's too late now because the chat would have closed at the end of business day yesterday. You have to be signed into the forum to see the chat box and the Bell

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.