Announcements
Learn how you can get the iPhone 13 now!
MamaPeach's profile

Tutor

 • 

3 Messages

Wed, Dec 21, 2016 1:19 AM

I'm not able to log in to my DigitalLife account

This has been happening for the past 3 days. App won't work to log in, and neither will trying to get to it by a browser. I'm fed up with this nonsense. Yesterday I waited 37 minutes for someone to answer the phone. I've been holding for 26 minutes already to try to get some help. This is so unprofessional and crappy service!!!!! I'm so sick of this whole thing.

Responses

Contributor

 • 

2 Messages

5 y ago

I just chatted with a rep because I'm having trouble with my camera. They said they're doing maintenance on the app and web. I suggested they do it during off hours and provide a notification banner so they don't drive us crazy. (And ditto on the phone hold....)

Employee

 • 

6 Messages

5 y ago

That is what I was told three months ago in Sept when I couldn't log on for days.
MKUTTI

Teacher

 • 

17 Messages

5 y ago

Like many other users, I tried to connect today through the app my phone and received an error message that the system was not able to authenticate my credentials. These are stored details by my app, so it must have been a problem with the system. I was able to connect from my app on the PC using the same credentials, however the system would disconnect immediately disconnect. After several trials I received a message that my account has been temporarily locked and that I should try in one hour or call your service no.

I tried to call but had to wait for about half an hour. The representative tells me that this is a system-wide problem which started early today. The same thing happened to me last month but your representative poo-pooed me saying that I simply “forgot” my credentials – which is impossible since they are stored details.

After the many problems I have been experiencing since the installation and the frequent “system-wide” problems, I am starting to realize that I was basically duped to buy into an unreliable technology. Additionally - you are very prompt in sending me e-mails about the bill every month, but do not fill obligated to let me know that there is a system wide problem. This is unacceptable. With my previous alarm company, on the extremely rare occasion of a system wide problem, I would get a phone call and an e-mail.

Contributor

 • 

1 Message

5 y ago

Just another customer with similar issues.. I have had Digital life for past 5 years.. Have not had much problem. But i have been unable to login to the app or the web since this morning.

Contributor

 • 

1 Message

5 y ago

I've never had a problem before.  This is weird.  Perhaps they/we were hacked?

Contributor

 • 

1 Message

5 y ago

Me too. This is getting old. Was on vacation last week and was unable connect as well. Displayed unable to connect. Not authorized. If this is not fixed by tomorrow, will dump this system and get Protection back again. Would rather take a loss than experience these continual problems!

Tutor

 • 

3 Messages

5 y ago

Granted I feel the same. This system has been a joke, and I've only had it 6 mos. They need to get their heads on straight. I've taken screen shots of every single time I've had problems logging in, and I WILL take it to an attorney to break my 2 year commitment.

Community Support

 • 

6.5K Messages

5 y ago

We experienced an outage on the app and web portal on yesterday.  All issues have been resolved as of approximately 5 hrs ago this morning.  We sincerely apologize for this inconvenience.  Please let us know if you continue to experience any problems.  Thank you!

Tutor

 • 

4 Messages

5 y ago

I can get on the app on my computer, but hubs and I can't get on with our iphone apps. Is there a solution?

On hold 44 minutes.

Tutor

 • 

6 Messages

5 y ago

The system always seems to in maintenance for the last few months. When are they going to get it right

Contributor

 • 

1 Message

2 y ago

This has been going on with me for over a week now. Today is the last day to pay my bill without getting a late fee and I called and got some guy that was in the Virgin Islands that could not get me anyone in the States. So, I did the things the person suggested deleted the app, reinstalled. Restarted my computer, it's all bull crap!! This app and computer log on has not worked for weeks. I just had Direct TV put back in on the 31st and they didn't plug the cable into the box for the Digital Life. So, I call and get the instructions to unplug my router! What??? Why am I doing this I ask?? I finally figure out through our conversation it is suppose to be hard wired. And there wasn't the wire plugged in for the Direct TV box either so, I knew which wire that was. So, what color wire is it suppose to be??? Oh, blue, green, sometime white. Well, I had plugged in the blue and there was only a green wire. I unplugged it and plugged it back in. Is it working? No. Do you have any other loose wires? Yes, a gray one. Plug it in please. Okay, what do I plug it into the ethernet? Yes. I did and it worked. Now this day the system did not work so I could no see what the guy was fixing. My smoke alarm batteries had gone out. I asked is everything working. He said yes. I said, and my smoke alarm? Yes. How can that be when its in my hands??? LOL Then he wanted me to put the dead batteries back in the unit and climb back on the ladder to put it back up. I said are you crazy?? NO! Why would I put dead batteries back in it? Is it hard wired? I do not know ma'am. I said, I have the model number. I got so mad at this guy I finally hung up on him!!! I don't know what's going on at AT&T but they better get things fixed fast!!!

Community Support

 • 

6.5K Messages

2 y ago

@lisab07734  Hello. My apologies for the frustration and experience. If you would , please click on my user name and then click "Send PM" to send me a private message with your name, account number or address  and best contact phone number and I will have a specialist reach out to you to resolve the issue. Thank you

Community Support

 • 

6.5K Messages

1 y ago

@Blackie_418  Hello. My apologies that you are having issues logging in. Could you provide some more information please?  Do you have an active Digital Life account? When the account was originally set up,there is a login and password associated to the account so there wouldn't be a need to "create" an account. Please provide some more information so that I may assist in resolving the issue.

Thank you

Contributor

 • 

2 Messages

4 m ago

This is a ongoing issue that happens almost daily 

New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.