Check out AT&T's Valentine's Day Gift Guide for ideas & deals on the new Samsung Galaxy S23!
rogergodding's profile
Employee

Employee

 • 

3 Messages

Monday, March 19th, 2018 4:58 AM

I'm moving my service, taking all of the equipment but I'm still charged almost $500??!!

Was told by rep at an AT&T store that there was a special at the time and there were no equipment charges.  I told him that we were planning to move within the next year.  I was told that I could take the equipment with me and there would be just a small charge to install the equipment at the new location.  So I had it installed....  I've already been charged $485...  not even installed yet at the new house......   and I'm an att employee on top of that and I can't get anything other than "It's part of the process" from the robots in the Philippines.....

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Accepted Solution

Official Solution

Community Support

 • 

7K Messages

5 years ago

@rogergodding You  have to click on my user name (ATTDigitalLifeCS) then the box pops up with the "Send PM" option.

Community Support

 • 

7K Messages

5 years ago

@rogergodding Morning, please click on my user name and then click "Send PM" to send me a message with your name , address, contact info and account number,  so that I can have this looked into and have someone contact you to resolve your issue. Thank you

Employee

 • 

3 Messages

5 years ago

Not seeing the link
Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.