Skip to main content
AT&T Community Forums
QualityJim

Tutor

 • 

6 Messages

Tue, Jan 20, 2009 2:52 AM

Closed

Vibration mode, BB 8310

Can anyone HELP? I can't get my BB 8310 to enter vibration mode. I have tried everything from AT&T user guides and manuals. Also tried some help from this forum. Nothing is working. The phone indicates that it is in "vibration mode". Is there a way to just test this to determine if the phone is working?

 

 

Thanks all.

Responses

Accepted Solution

QualityJim

Tutor

 • 

6 Messages

11 years ago

To all:

 

AT&T could not fix my phone so they gave me a different one. Problem solved.

takeshi

Professor

 • 

1.6K Messages

11 years ago

Are you choosing the Vibrate profile via the Profile menu?  What happens?  I mean, how do you know it's not in the Vibrate profile?  Have you called, emailed, or done whatever it takes to trigger whatever alert you're trying to test?

 

Note that any profile exceptions (including custom ring tones for contacts) that you might have set up will override the active profile.

Message Edited by takeshi on 01-20-2009 07:17:39 AM

Contributor

 • 

1 Message

11 years ago

I had the same problem and had to exchange my blackberry for one that the vibrate mode worked.  Haven't had problems w/ it since.
QualityJim

Tutor

 • 

6 Messages

11 years ago

takeshi:

 

thanks for your reply. Yes, I did change to the Vibrate mode via the profile menu and then called myself from my home phone. It did not work. I also went into the menu and set up the vibrate mode , under "advanced". Still does not work. I will take some time to try your other suggestions. Will let you know.

QualityJim

Tutor

 • 

6 Messages

11 years ago

kevind75:

 

Thanks for your reply.

 

Did your BB not work from the very beginning or died after a while? Did the BB people or AT&T indicate that this was a known problem?

 

I might have to do the same but being a Quality Engineer it's puzzling to me. Just trying to understand what might have led up to your problem.

 

 

Thanks.

takeshi

Professor

 • 

1.6K Messages

11 years ago

That definitely does sound like a device defect of some sort.  It shouldn't take anything other than just choosing the Vibrate profile (assuming that the profile hasn't been changed to not vibrate for any alerts for some reason).
QualityJim

Tutor

 • 

6 Messages

11 years ago

takeshi:

 

Thanks again.

 

By the way do you happen to know, or know anyone that knows,  if this BB virbration mode is build into the battery or the unit?

QualityJim

Tutor

 • 

6 Messages

11 years ago

Kevind75: 

 

 

 

By the way do you happen to know, or know anyone that knows,  if this BB virbration mode is build into the battery or the unit?

Get started...

Ask a new question