Uniquely for you. Preorder the new Google Pixel 6.
joserod's profile

Contributor

 • 

2 Messages

Mon, Jun 20, 2016 1:25 PM

Problem when I upgraded to Windows mobile 10

I have a Microsoft Lumia 640 LTE. When I switched from windows mobile 8.1 to windows mobile 10 all my contacts were deleted and I can't save any new contacts. When I try to save them I press the icon save (floopy disc) and a new windows appears and suddenly goes away.

Accepted Solution

Official Solution

pgrey

ACE - Master

 • 

3.5K Messages

5 y ago

Make sure you're signed into your "Live" account (Hotmail, Outlook.com, etc) properly, and that you can send/receive email on it.

Your contacts and other phone data are persisted, in the cloud, on Windows Phones, almost exclusively.

Community Support

 • 

15.2K Messages

5 y ago

Hello @joserod

 

Thank you for posting your concerns about your Windows 10 update. I’m sorry to hear your contacts are missing and I know how frustrating that can be. I’ll be happy to help.

 

We have a fantastic tutorial that will help resolve this. Please go to our Troubleshoot & Resolve Tool select the make and model of your phone, and then click Contacts & Photos>Missing Contacts.

 

This tutorial will walk you through successfully resolving your issue.

 

If this fails to restore your contacts, Microsoft also has some great troubleshooting steps that will fix this. Their steps are found at http://windows.microsoft.com/en-us/windows/restore-deleted-contacts

 

Hope this helps!

 

Tim, Community Specialist

Contributor

 • 

2 Messages

5 y ago

I had signed into a Live account (Hotmail), already. But what I did was delete the account and sign back in and problem solved. Thanks very much.

pgrey

ACE - Master

 • 

3.5K Messages

5 y ago

Yep, glad you got it all straightened out!  The "Live" Microsoft integration is cool stuff; a lot of people don't realize how handy/well this is implemented.  Added tags to make it easier for others to find the solution.

Contributor

 • 

3 Messages

5 y ago

I'm experiencing the same problem. I signed into live , but still to no avail. I've deleted the account and logged in again, but no luck. Really frustrating. Also my phone has become extremely slow. Plz help. Thanks!
Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.