Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

cmyorke

Tutor

 • 

7 Messages

Sat, Jan 11, 2020 1:09 PM

Nighthawk M1 Killed by FW 12.05.05.12

I can't get Ethernet to work after latest firmware update. I found that at&t enabled data offloading by default and have turned that off but still no luck. It seems there are a lot of people having issues with this firmware update. Is there a timeline to correct it?

Responses

New Member

 • 

1 Message

3 months ago

A lot of people are posting about it on the NETGEAR Forums. NETGEAR said I would need to get AT&T to fix the issue. My main problem is that this update is causing my MR1100 to receive the error “mobile broadband disconnected” when LTE ALL is selected or when Auto is selected and it attempts to connect to an LTE band. I know 2 other people with this exact issue. FYI: I have 12.05.05.00 MR1100 that is issue free so it’s definitely the firmware .12 push by AT&T. AT&T needs to coordinate with NETGEAR to fix this fast.

New Member

 • 

2 Messages

How do we get AT&T to push to us the new firmware v12.06.08.00 which includes Bug Fixes?

AT&T Netgear Nighthawk LTE Mobile Hotspot Router: FIRMWARE UPDATE AVAILABLE

Nighthawk LTE Mobile Hotspot Router: FIRMWARE UPDATE AVAILABLE

Netgear has released firmware update v12.06.08.00 which solves several problems, including:

Bug Fixes:

1) Resolved the issue where the device may reboot when using the device without a battery.

2) Resolved the issue where the Ethernet standby timer setting is not displayed.

https://kb.netgear.com/000061374/MR1100-Firmware-Version-12-06-08-00

(edited)

Contributor

 • 

2 Messages

I can't use my hotspot anymore. Thanks ATT. Signal is dropped every couple of minutes, router needs to be rebooted daily- sometimes several times a day just to get it to work continuously for maybe 20 or 30 minutes. After that, it starts dropping again and rebooting no longer helps.

AT&T TV – All Your Entertainment In One Spot.  Learn more…