Troubleshoot your device issues
J

New Member

 • 

9 Messages

Wed, Nov 24, 2021 8:54 PM

New, non-3G wireless home phone (IFWA-40) is not taking or sending any calls

I have wireless home phone, and was sent the new IFWA-40 to replace the old 3G unit. That's fine. Technology moves on. So I set it up and hooked up the cordless phones. They all get a lovely dial tone. So far, so good.

The trouble arises when we try to make a call or someone tries to call us. From our end, "the call [we] are attempting to place is not allowed from this line." Incoming callers are told that we "have a voicemail box that has not been set up yet." (I believe this to be untrue; I set the IFWA-40 to answer calls, although there was no instruction explicity stating messages would be taken.)

I have tried all the troubleshooting, and my account has not been suspended. I have googled and googled, and nobody has the answer to this problem. 

 We need this line due to reasons. Anyone got any ideas? If so, thanks very much in advance.

Gus

Accepted Solution

Official Solution

spoom2

ACE - Master

 • 

16K Messages

8分前

I don't think the new phone has been activated.   If the old phone still works on the correct number than that pretty much says it hasn't.  Also when it's activated make sure you tell them you want the number ported over from the old unit, unless you don't care if you keep the same number. 

spoom2

ACE - Master

 • 

16K Messages

9分前

Was the service transfer from the old unit to the new one?

New Member

 • 

9 Messages

9分前

spoom2, yes, it was supposed to be. 

spoom2

ACE - Master

 • 

16K Messages

9分前

Have you called to make sure it was.  Supposed to be isn't very reassuring.  Seem like a lot of folks are having a problem. 

(edited)

New Member

 • 

9 Messages

9分前

Hm, good point. I figured it was, as I'd gotten email from AT&T saying the old one wouldn't work and they'd send a new one. The new one arrived, and here we are. I only use it for phone; we have other internet. I'll give them a shout and see what's up.

spoom2

ACE - Master

 • 

16K Messages

9分前

Don't know if anything in this link will help or not. 

spoom2

ACE - Master

 • 

16K Messages

9分前

Another question.  Did you get a new SIM card?

ATTHelp

Community Support

 • 

195.1K Messages

9分前

Hi @, let's look further into why you're not able to make a call, or accept calls from the IFWA-40 to answer.   

 

You can access the Device Troubleshoot & Resolve Tool/(IFWA40) by going to Fix an Issue > Services and Apps > Wireless Home Phone. 

 

Also, learn to set up and access the voicemail functions on your device to manage your voicemail.

 

Let us know if this helps, and thank you for reaching out to the AT&T Community Forum.

 

Jeff, AT&T Community Forum

New Member

 • 

9 Messages

9分前

Hello, Jeff, and thank you for your response.

Unfortunately, the links did not lead to usable information. The Device Troubleshoot link only led to my smart devices, and did not offer assistance for the IFWA-40.  Also, the voicemail seems to think it's already set up. I shall test this if I can ever make any calls. For now, I won't worry about it.

None of the links were specific to wireless *home* phone; they were all for smartphones and the like. If you have any further advice, I'd sure like to hear it. Thank you!

New Member

 • 

9 Messages

9分前

Hello, spoom2.

It did come with a new SIM card. I read on some AT&T site or other that when they ship something with a SIM card in it, it's already activated. 

spoom2

ACE - Master

 • 

16K Messages

8分前

You'd think so, but I don't think they can have it actived on two units at the same time. 

ATTHelp

Community Support

 • 

195.1K Messages

8分前

Good afternoon @jake137.

 

From what you've described, it sounds like the SIM card isn't activated yet. We'd suggest trying to activate the SIM card using our activation portal

 

If you find that that isn't the issue, please let us know and we'll be happy to proceed from there.

 

Darais, AT&T Community Specialist

New Member

 • 

9 Messages

8分前

Hello, Darais

I did try the activation portal. It claimed it didn't recognize the number. Thanks, anyway

New Member

 • 

9 Messages

8分前

spoom2, the SIM card in the old unit was huge, and would never fit into the new unit. The new one came with its own card.

New Member

 • 

9 Messages

8分前

spoom2, I'll give that a shot. Thanks very much.

Need help?
Fix, replace or check device delivery
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.