Skip to main content
AT&T Community Forums
Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 8/31. See all protection plans.
vscout

Mentor

 • 

50 Messages

Mon, Oct 20, 2008 6:55 PM

Closed

MediaNet

So while my iPhone is out at service, I have to use my Tilt for 2-6 weeks. Now I don't have access to MediaNet. I've switched all of my account back over to the Tilt. The only thing I think could be causing it was disabling the proxy a while ago. I restored it but still can't access MediaNet. Any suggestions?

Responses

Accepted Solution

Caliban007

Scholar

 • 

238 Messages

12 years ago

 
Try that link.  It could be that MEdiaNet just isn't configured properly.  Also make sure you're trying a soft reset after enabling/disabling the proxy to make sure it takes effect!
vscout

Mentor

 • 

50 Messages

12 years ago

Well I tried all those settings and soft reset. Still no luck. If I try to access http://home/ it stills shows "403 Forbidden" and I still cannot receive MMS.

UPDATE: I soft reset the device one more time and it finally started working. Thanks for the help.


Message Edited by vscout on 10-20-2008 12:40:33 PM
Caliban007

Scholar

 • 

238 Messages

12 years ago

Same with http://device.home ?
Zandora

Master

 • 

4.3K Messages

12 years ago



vscout wrote:
So while my iPhone is out at service, I have to use my Tilt for 2-6 weeks. Now I don't have access to MediaNet. I've switched all of my account back over to the Tilt. The only thing I think could be causing it was disabling the proxy a while ago. I restored it but still can't access MediaNet. Any suggestions?


Have you called Customer Service to change the data plan from iPhone to PDA personal on your line?
 
It could be that there are incompatibility issues when the wrong data plan is on the phone.
 
Just a guess.

Get started...

Ask a new question