AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Troubleshoot your device issues
bb00th's profile

Teacher

 • 

5 Messages

Mon, Apr 17, 2017 5:54 PM

AT&T Homebase and Xbox Live

I have an ATT Homebase (ZTE Z700A) and Xbox one. I have the Xbox connected via ethernet. I am getting NAT as strict. I have searched and found a few others with the same set up and the same issues but the posts do not offer any resolution. I have tried setting up port forwarding based off the IP address the xbox shows to have under its settings. I put the ports as 1-65535. This did not make any difference. Did anyone figure out a fix to this or a work around? I do have an additional router (a nighthawk) that I could hook up behind it that would help. I currently have the second router hooked in via ethernet and broadcasting a separate ssid. I connected the xbox wirelessly to it but it still showed strict nat. I did read a post about using a third party router but it wasn't clear on what settings to put into the router or if it fixed the problem.

GLIMMERMAN76

ACE - Expert

 • 

23.5K Messages

6 years ago

Cellular connection are set to strict by default. 

Teacher

 • 

5 Messages

6 years ago

Thanks for your reply! Is there a way to change this?

GLIMMERMAN76

ACE - Expert

 • 

23.5K Messages

6 years ago


@bb00th wrote:

Thanks for your reply! Is there a way to change this?


@bb00th

 

Not that I have seen at least with hotspots and the homebase.

Teacher

 • 

7 Messages

5 years ago

@bb00th It will work if you get the Xbox IP address from the console settings, log onto homebase, firewall, DMZ and allow the DMZ. Enter IP address from Xbox into field and hit apply. This will not change NAT in console but will allow the Xbox IP through homebase unrestricted. See my other posts for in depth info on what to do. You have to get the IP directly from the game console. 

GLIMMERMAN76

ACE - Expert

 • 

23.5K Messages

5 years ago


@only1chelc06 wrote:

@bb00th It will work if you get the Xbox IP address from the console settings, log onto homebase, firewall, DMZ and allow the DMZ. Enter IP address from Xbox into field and hit apply. This will not change NAT in console but will allow the Xbox IP through homebase unrestricted. See my other posts for in depth info on what to do. You have to get the IP directly from the game console. 


The only problem with this is that it only works with ONE device...  There should be a better solution if you ask me.  I guess you could hook another wireless router to the dmz and in theory it should give the ip that way then you could feed everything thru the wireless router.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.