Troubleshoot your device issues
amgnmarkb's profile

Contributor

 • 

1 Message

Thursday, January 26th, 2017 12:28 AM

AT&T Beam USB Cellular Modem Stuck in Airplane Mode

I tried installing an AT&T Beam 340u on a Surface Pro 4 running Wndows 10 64-bit but the device is stuck in airplane mode.  The SP4 is not in airplane mode but the display on the Beam says it is.  I checked AT&T All Access and saw that the option to Enable Flight Mode is unchecked and noted that I cannot check or uncheck the box.  I installed the device and software using a local administrator account without errors but AT&T All Access is stating the the USB Modem is Disconnected even though Device Manager does in fact detect and list the device.  I tried installing it on a different Windows 7 64-bit laptop with the same exact result and I am wondering if anyone has any suggestions on how to resolve.  I already tried restarting and turning off all security software as well as reseating the SIM card but none of that worked.

ATTHelp

Community Support

 • 

207.3K Messages

6 years ago

Hi @amgnmarkb,

 

Thank you for joining our Community Forums! It would be my pleasure to help you with the AT&T Beam being stuck in airplane mode!

 

One thing it could be is the drivers are bad; we will need to remove them and then reinstall them.

  • Access Device Manager.
  • Identify the installed drivers.
  • Note any errors or banged drivers.
    • These can be identified by an exclamation or question mark next to the driver name.
    • Device categories with errors or banged drivers will already be expanded when Device Manager is opened.
  • Remove the drivers.
    • If equipped, right click and select Remove on the parent driver.
    • If no parent driver is present, manually remove all associated drivers.
  • Disconnect the device.
  • Reconnect the device.
  • Open AAD or ACM and attempt to connect.
    • If the device was detected, test the connection according to standard procedures.
    • If the device was not detected, continue troubleshooting.

 

If the previous steps do not work, the next step would be to create a diagnostic package by going to Settings > Support Tools > Enable error reporting mode and email it to attallaccessclient@att.com.  In the email please include a description of the error message, what you have done to try and fix it as well as what you have done to try and reproduce it.  The All Access team will research into this and get back to you with the next steps and/or software to fix it.

 

I hope these steps help! Have a fabulous day!

 

Katherine, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.