Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Troubleshoot your device issues
Obediencedogmom's profile

New Member

 • 

15 Messages

Wed, Mar 30, 2022 5:33 AM

Arlo Go not working with AT&T since 3G drop

I know most of us in the are using the Arlo Go from AT&T are having the same issue with the cameras not connecting reliably since the drop of 3G.  I talked to AT&T and to Arlo and both blame each other.  Has anyone had any success getting this issue corrected?

ATTHelp

Community Support

 • 

200.5K Messages

6 m مضت

We are here to help get your cameras back up and running, Obediencedogmom.

 

What internet are you using for your cameras?

 

Are you using AT&T internet or are you using a mobile hotspot or mobility router?

 

This information is important so we can troubleshoot accordingly, and get you over to the correct team.

 

Let us know more information, so we can assist.

 

Marc, AT&T Community Specialist

New Member

 • 

15 Messages

6 m مضت

These are mobile devices that run off AT&T mobile data.

ATTHelp

Community Support

 • 

200.5K Messages

6 m مضت

Thanks for confirming that for us, @Obediencedogmom

 

We have a few troubleshooting recommendations we'd like you to try: 

  • Reset your device.
  • Check to make sure you're using the latest software version. (You'll need to check the app store on your desired device to do so.)
  • Check your memory storage in the app to make sure it isn't full.
  • Sign in to our Device Support tool to run a complete diagnostic on your device.

If none of the above helps, please contact Arlo Support for additional assistance with this matter. They can also be reached by phone at 866.235.7670.

 

Thanks for visiting our Community Forums!

 

Sydne, AT&T Community Specialist

New Member

 • 

15 Messages

6 m مضت

I have done all of that.  Infact Support reset them for me and they still are falling off line.  AT&T says it's an Arlo problem but the cameras and the service are through AT&T.  They have been working fine until the drop of 3G.  According to support there is no 3G fallback and this last use, we were in a 4G-5G area.  I just need a solution to get them back on line full time.

New Member

 • 

15 Messages

6 m مضت

I have since removed the cameras and reinstalled them and they continue to fall off line.

ATTHelp

Community Support

 • 

200.5K Messages

6 m مضت

Let us look into why that specific Arlo Go camera of yours is not working as it should @Obediencedogmom.

 

For the best experience, we encourage you to download the Arlo App from your smartphone by scanning the QR code in the user guide or search for Arlo in the App Store.

 

Do you have a adequate connection to your Arlo device? Check the network coverage in your area. This coverage viewer provides a high-level approximation of wireless coverage.

 

Poor connection can occur for a number of reasons, including but not limited to:

  • Gaps in network coverage.A geographic obstruction, such as a mountain.
    A type of building construction.

To minimize connectivity trends, we constantly monitor and optimize our network to deliver the best possible service.

 

In addition, you may need to replace your SIM card due to the improvements made since the shut down of the 3G network. Those who are impacted by this upgrade are encouraged to upgrade to an HD Voice capable device, upgrade their SIM, or both. Reach out to us or you can visit your nearest AT&T Store to obtain a replacement SIM.

 

Give this a try and let us know how this helps.Thank you for contacting AT&T Community Forums.

 

Alasani, AT&T Community Specialist 

New Member

 • 

15 Messages

6 m مضت

We are currently set up in a 5G area.  I was told the SIM cards are 4G.  I do have the Arlo app and it is affecting all 3 Arlo cameras on my account.

New Member

 • 

11 Messages

6 m مضت

There are hundreds of users with the same problem of Arlo Go disconnecting all the time since AT&T phased out 3G. Don’t forget to open a case with Arlo so they keep seeing how many people have the same issue. It’s been a solid three months of this mess for Arlo Go users.

ATTHelp

Community Support

 • 

200.5K Messages

6 m مضت

Thank you for the update on your Arlo service experience @Obediencedogmom.

 

A couple of additional options that we can explore is to check your current data plan to find out which data-only plan is right for you. As Arlo requires a Standalone LTE Camera Plan

  • Enjoy your plan using a tablet, mobile hotspot, and other devices.
  • A good option to cover the data needed, and that you are on a Standalone LTE Camera Plan.

Furthermore, the next steps would be to file a claim for replacement. As well as check your device warranty coverage period. 

 

Finally, you may need to contact Arlo support online https://www.arlo.com/en-us/support or by phone at 866.235.7670 that can assist further with troubleshooting or provisioning that may be needed. 

 

Thank you for utilizing the Community Forums, don't hesitate to reach back out with any questions you may have. 

 

Alasani, AT&T Community Specialist

 

 

New Member

 • 

15 Messages

6 m مضت

@Superwa I did open a case with arlo but they keep laying blame on the service provider.

New Member

 • 

11 Messages

6 m مضت

There are hundreds of cases with Arlo already. We’ve had our SIM cards replaced, reset cameras, etc. there’s an issue between Arlo and AT&T and this needs to be escalated. 

New Member

 • 

15 Messages

6 m مضت

@ATTHelp not sure how that response is helpful but the cameras do not need to be replaced, my data plan is fine and I have contacted Arlo.  I need my service to work, not get the run around between AT&T and Arlo.  Funny no one with Verizon is having an issue.

ATTHelp

Community Support

 • 

200.5K Messages

6 m مضت

We're here to get to the bottom of your Arlo connection.Based on your dropped services, we want to get you into a DM @Obediencedogmom. Check the message icon in the upper portion of the page and reply back. 

 

In the meantime, we want to include some steps that may resolve your connection.Let's try a few steps to get your Arlo device connected:

  • Let's try Resetting your devices: Press and hold the sync button on the camera for about 15 seconds. Ensure that the camera LED rapidly blinks blue after you held down sync button. After a factory reset, the camera still appears on the Arlo app.
  • Disconnect wifi, hotspot or internet modem- To test if your devices have connected to your wireless network. This will reset your connection.
  • Remove battery from device- By removing and inserting the battery from your device, this will allow the device to reboot and regain connection to network. 

If the above does not help, not to worry, we will get started with figuring our the root cause and work towards a solution. Again, keep an eye out for the DM. 

 

Alasani, AT&T Community Specialist 

New Member

 • 

15 Messages

6 m مضت

@ATTHelp would be helpful if you read the thread before responding.  These are LTE cameras and have nothing to do with the internet and as I have clearly stated, the batteries, the SIM card and devices have all removed and re-added.

New Member

 • 

11 Messages

6 m مضت

And by hundreds of users who all started having the same problem when you phased out 3G

Need help?
Fix, replace or check device delivery
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.