Find the perfect gift for the grad in your life with Graduation gifts that connects us from AT&T.
Need help understanding your bill?
lizmphillips's profile

New Member

 • 

1 Message

Sunday, November 6th, 2022 7:34 PM

Unable to sign in using MyAT&T app Care code: 600

For the last few days, whenever I attempt to use the MyAT&T app I am unable to login. I open the app, select sign in, select my user id, it buffers for quite a while, then I receive a pop-up message saying, “Hmm, looks like there’s an issue with either the network connection or the server. Try signing in again later. Care Code: 600.”  I have reinstalled the app, turned my phone off/on, checked for both app and iPhone updates and both are up to date, and I’ve tried multiple wifi networks and cellular connections with none of these working to resolve the issue. I’m able to log in using a browser with no problems whatsoever. Please advise as this is incredibly annoying. I thought having to sign in multiple times per session was annoying…

Accepted Solution

Official Solution

Community Support

 • 

232.4K Messages

2 years ago

Hi lizmphillips, we understand how important it is to access your myAT&T app, we are here to help!

 

Thank you for letting us know what troubleshooting steps you have already attempted. The error code 600 simply means that there isn't a network connection, we recommend signing in later.

 

In the meantime:

  1. Check your mobile connection, toggle off/on LTE to reset your connection
  2. Check our AT&T wireless coverage map to confirm the type of area coverage available in your area
  3. Check for any outages in your area. Select wireless and enter your full address to check for mobile phone outages in your area or simply sign in. 
  4. Clear your apps cookies and cache, learn how to do so with our app troubleshooting article you'll need to change to your device type to get personalized steps. 
  5. Reset your network settings to refresh your connection to our towers. Pick your device type to get personalized steps, please keep in mind that this will delete all network settings, returning them to factory defaults.

If this does not help, let us know the make and model of your device so we can offer personalized troubleshooting help!

 

Keep us updated, thank you for posting on the AT&T Community Forums!

 

Rhoda, AT&T Community Specialist 

New Member

 • 

1 Message

1 year ago

This is unacceptable to just “try again later” I am having the exact same issue all day long. Except when I try to log in via a web browser ATT says that I don’t even have an internet account. That’s strange since I just signed up and haven’t even had the service for 30 days. How about y’all keep you servers running? I think 6 hours is enough time for someone to figure out the problem.

ACE - Expert

 • 

14.3K Messages

1 year ago

@tomresz Your issue doesn't sound like it's anything wrong with "servers." Have you created your online account yet? Are you able to access your account through the app?

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.