criticatlarge's profile

Contributor

 • 

6 Messages

Sun, Jun 14, 2020 8:21 PM

......no access past ATT.COM, the passthrough, OLAM etc sublinks are DEAD or unreachable

so we can't log on except to ATT.COM. not much we can do there, it's just a guardian page.

at LEAST you could put the pay-without-logging-on link on that page, AND

an ALERT to let us know YOU know there's issues, eh?

ATTHelp

Community Support

 • 

180.7K Messages

2 y ago

Good Morning @criticatlarge,

 

Check out our Device support page  for tips on clearing cache and cookies on your mobile phone browser.

 

Once you deleted cahce and cookies in your browser, make sure your software is up to date and try again. 

 

Let us know if you are still experiencing any issues logging in now.

 

MichaelY, AT&T Community Specialist

Contributor

 • 

6 Messages

Thank You, Michael Y, for the standard boilerplate reply, BUT..

 

please visit ISITDOWNRIGHTNOW.COM, take a look at the myriad comments re ATT non-accessibility posted on FACEBOOK. (didja look there first? ever check that page?). S'not my cache or cookies that's the issue, I'll wager. The c/s person (Philippines) also could not logon.

 

As I said, please amend your main ATT page to include the no-logon payment link.

 

The (internet 1000?) speed's OK, but is tres tres expensivo even with a 'deal', IMNSHO. $29.99 would

be a more acceptable price. Hope your equipment is EMP-hardened....we're gonna get one someday,

a nice, juicy CME. Yikes.

 

Thank you.

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.