Need help understanding your bill?
mjmonjure's profile

Tutor

 • 

4 Messages

Thursday, September 26th, 2019 9:49 PM

Constant password resets to log into AT&T

Every time I try to log into the att.com website, I get an error message say that "opps, something went wrong, try clearing cookies".  It does this in Chrome and Safari.  Nothing works, caps are not on and keyboard works fine.  After reset, it takes me to my account directly.  If I log off and try to log back in, same thing, have to go through this process every time.  Any help would be greatly appreciated.

ATTHelp

Community Support

 • 

207.3K Messages

3 years ago

Hello @mjmonjure,

 

We'd be more than happy to take a closer look into why you're experiencing this issue with signing in to your myAT&T account. We'll need some more details in order for us to better assist you. How long has this been going on? What kind of device are you using to access the myAT&T website? Do you continue to experience the same issue after clearing the cache and cookies for your internet browser? Are you having this same problem when you try to sign in with the myAT&T app? Please let us know. In the meantime, you can Learn tips for solving issues with signing in at the link provided. We look forward to hearing back from you.

 

Sean, AT&T Community Specialist

Contributor

 • 

1 Message

3 years ago

I can't log on with my laptop unless I reset my password every time. I have cleaned my browser's cookies, history and cache over and over. I also tried this on Firefox and Chrome. We have 3 At&t mail accounts. Same problem with 2 accounts 1 has no problems.

Tutor

 • 

4 Messages

3 years ago

It's been going on for a week or so.  Before that it has worked for years.  I am using:

 

1. Mac OS version 10.14.6 Mojave

2. Tried clearing cookies in Chrome and Safari, no go

3. Works fine on the mobile App with iphone/iOS 13.1

 

Thanks

 

ATTHelp

Community Support

 • 

207.3K Messages

3 years ago

Hello @mjmonjure,

 

Thanks for reaching out, and we'd love to get you the help you need. Due to the nature of your request/concern, our online Chat experts are best equipped to help. Just click this link and simply scroll down for the "Chat Live" button to connect with them:

 
Makaela, AT&T Community Specialist

Contributor

 • 

1 Message

3 years ago

This is also happening to me TODAY so clearly it's a system problem.

Tutor

 • 

4 Messages

3 years ago

Thanks,

 

There is no button/link for Chat, only the hours of operation.

 

 

 

 

ATTHelp

Community Support

 • 

207.3K Messages

3 years ago

Thank you for that information, @mjmonjure.

 

Please try using this link: https://www.att.com/support/contact-us/wireless

 
If it does not work please select the button that says "other services". Once the drop down menu appears select "mobile phone". Please allow a few minutes for the page to load, then scroll to the bottom and the "Chat Live" button should appear. We hope this helps! 
 
Makaela, AT&T Community Specialist.

Tutor

 • 

4 Messages

3 years ago

Thanks, I never did actually go to the chat support because it didn't seem like it was a local device issue.  So instead, I have just been re-trying to log into my account here and there.  I just tried it again and it is now suddenly working.  No rhyme or reason.  I have not done anything.

ATTHelp

Community Support

 • 

207.3K Messages

3 years ago

Hello @mjmonjure, that's great news! Thanks for keeping us posted. If there's anything else we can assist you with simply create a new post and we'll get back with you. Have a great week.

Kenneth, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.