Need help understanding your bill?
AlbertaAlberta's profile

Tutor

 • 

8 Messages

Thursday, October 3rd, 2019 2:32 PM

Cannot log on to att.com with Firefox, Chromium, or Pale Moon

I can open the att.com web site, but when I enter my id and password, an error occurs. I have tried three different browsers. I have cleared cookies, started the browser in safe mode (disabling all add-ons), allowed all trackers, allowed fingerprinting, and even created a new profile. I installed a new copy of Pale Moon and made no changes to it, and it still gives the error.

 

The only way I have been able to sign in successfully is with the MyATT iOS app on my phone.

 

Here is a screenshot of the error (I x'ed out my phone number):

 

2019-10-02-175556_1012x879_scrot.jpg

1 Attachment

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

207.3K Messages

3 years ago

Hey, @AlbertaAlberta!

 

Thanks for reaching out! We'd be glad to help you get into your account.

 

We now use a feature called Open Authentication, or OAuth for security on our emails. If you are trying to access your email through an app or program that doesn't use OAuth, you will need a secure mail key. If you don't have one, I would suggest you create a secure mail key to access it on these browsers.

 

For more information about OAuth, we'd recommend checking out our article on Using OAuth or Secure Mail Keys for Email Apps.

 

Let us know if this helps!

 

Ramses, AT&T Community Specialist

Tutor

 • 

8 Messages

3 years ago

Thank you for your response.

 

But, no, my problem has nothing to do with email. I am trying to log in to att.com to see my wireless bill. As stated in the top post, I can open the web site, but I get an error when I enter my id and password and try to sign in.

 

Also, in reading through this forum, I see that many other people have the same problem.

ATTHelp

Community Support

 • 

207.3K Messages

3 years ago

Greetings @AlbertaAlberta,

 

Thanks for providing us with those details as you listed in your prior Forums post. We'll like to take a closer look into this for you.

 

Do you recall when you weren't able to sign in onto your MyATT account? What is the exact error message you are getting? 

 

Feel free to let us know to better assist you.

 

Jacob, AT&T Community Specialist

Tutor

 • 

8 Messages

3 years ago

The exact error message is on the screenshot in the top post: "Oops! Something went wrong. Try clearing browser cookies and try again." That is all it ever says.

 

When it happened most recently was Thursday, Oct 3 and Friday, October 4. But this has been going on for the past couple of months.

ATTHelp

Community Support

 • 

207.3K Messages

3 years ago

Hello @AlbertaAlberta!

 

Let's look into this for you. In order to adequately assist with your case we need to know more about your experience.

 

  • What kind of device are you using to sign on?
  • Have you tried using another device to sign on?
  • Do you receive the same alert when using Microsoft Edge?

Make sure you have the latest version of your web browsers installed and to clear your browser history and try signing on again.

 

Let us know how this worked for you.

 

Lar, AT&T Community Specialist

Tutor

 • 

8 Messages

3 years ago

Ok, with no changes on my part, I am now able to login now, successfully. So, the problem seems to be resolved, but I have no idea what fixed it. It could either be a browser update on my end or a fix to the AT&T web site.

 

Thanks for your attention.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.