Available Now: Buy the new iPhone 14, iPhone 14 Pro and iPhone 14 Pro Max from AT&T!
Help for account, billing & more
Charles Junior's profile

Scholar

 • 

210 Messages

Sun, Jul 27, 2014 3:53 PM

Account Overview (OLAM)

Why is the Account Overview (OLAM) web page not loading correctly?

 

ATTDmitriyCM

Community Manager

 • 

10.2K Messages

8年前

 

Hi Charles,

 

What issues are you experiencing? Have you tried updating your Java and Flash plug-ins or a different browser yet?

 

Thanks,

Dmitriy

Scholar

 • 

210 Messages

8年前

The issue I had experienced happened when selecting the ‘Plan 2’ field button under ‘My Plans’. The web page information was then overlaying subject matter toward the bottom of the web page and was still showing ‘Plan 1’ information in the body section of the web page. This issue rendered any ‘usage’ or ‘data’ information from ‘Plan 2’ unreadable and inaccessible. The issue has been resolved now and works normally as of date: 08/03/2014. And ‘Java’, ‘Flash’ and ‘IE9’ are up to date. Thanks for your reply.

 

ATTDmitriyCM

Community Manager

 • 

10.2K Messages

8年前

 

You're welcome, thank you for the update.

 

Dmitriy

Scholar

 • 

210 Messages

8年前

The issue I had experienced happening when selecting the ‘Plan2’ field button under ‘My Plans’ is back again as of date: 08/10/2014. The subject matter is still overlaying subject matter in the web page toward the bottom of the web page and renders any data unreadable and inaccessible. ‘Java’, ‘Flash’ and ‘IE9’ are up to date as of date: 08/10/2014.

 

ATTDmitriyCM

Community Manager

 • 

10.2K Messages

8年前

 

I would still try a different browser, if it works (you can try Chrome or FireFox), then there might be a compatibility issue with IE9. You can try a newer version of IE10 or 11 too.

 

Thanks,

Dmitriy

Scholar

 • 

210 Messages

8年前

The issue has been resolved now and works normally as of date: 08/12/2014. Changing browsers? Hadn’t tried that yet. Still, if it works, it works. Thanks!

 

ATTDmitriyCM

Community Manager

 • 

10.2K Messages

8年前

 

You're welcome!

Scholar

 • 

210 Messages

8年前

No real effort on my end to render the issue I was experiencing with text overlaying at the bottom of the web page. ‘Account Overview’ has been working normally now for me since then, dated: 08/12/2014. No real problems since that day. ‘Java’, ‘Flash’ and ‘IE9’ are up to date too! Thanks.

 

Scholar

 • 

210 Messages

8年前

Oh well! Seems the issue I was experiencing with text overlaying at the bottom of the web page in ‘Account Overview’ is back again as of 09/15/2014. Could not view any usage data at all.

 

Scholar

 • 

210 Messages

8年前

Still cannot get ‘Account Overview’ to function correctly. The issue I was experiencing with text overlaying at the bottom of the web page in ‘Account Overview’ is back again as of 09/15/2014 and is still non functional as of date: 09/17/2014. Disregard this issue as ‘Solved’!

 

ATTDmitriyCM

Community Manager

 • 

10.2K Messages

8年前

 

Hi Charles Junior,

 

I use FireFox and when I don't see any issues with the site. I also tried IE8 and IE11 and everything looks fine. Is there anyway you can post a screenshot of what you're seeing?

 

Thanks,

Dmitriy

Scholar

 • 

210 Messages

8年前

Hello! ATTDmitrityCM. Thanks for your reply. The browser I am using is ‘IE9’. Version: 9.0.8112.16421 Update Versions: 9.0.31 (KB2977629) Cipher Strength: 256-bit. ‘Account Overview’ is now accessible after hiding the tool bar at the top of the browser. No more issues with text overlaying at the bottom of the web page as of date: 09/19/2014.

 

Need help?
Fix, replace or check device delivery
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.