AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Check for service outages
cfinley26's profile

New Member

 • 

2 Messages

Wed, Sep 28, 2022 11:28 PM

Service has gotten progressively worse over last 6 Months in Sterling/Soldotna, AK area

Over approximately the past 6 months, wireless service has gotten progressively worse over the past 6 months, especially around 8 PM AKST when it drops below 10 mbps. This is the case for both phones and my Business Broadband Internet service. My home is within 500 yards of a tower but it also is noticeably slower at my work in the middle of Soldotna city limits. I'd like to hope they are working on towers and it's only temporary but am starting to lose hope. Does anyone know what is going on and/or if this is the level of service we should expect moving forward? 

ATTHelp

Community Support

 • 

204.1K Messages

2 months ago

We are sorry to hear that your wireless service has continued to slow down, @cfinley26. We understand the importance of consistent connectivity whether you're at home or at work. 

 

Please share your ZIP code for your home and work place. We can check the nearby cell towers for any possible maintenance being done, and if there is any signal interference happening. Please share the type of cellular phones and the broadband equipment that own. This is needed, in order for us to provide you with precise troubleshooting for those specific devices.

 

Our first recommendation would be to turn off your mobile device for a few seconds, and then turn it back. Doing this refreshes the functions within, and help to strengthen connectivity. We also recommend using this resource to troubleshoot your connectivity issues. Just simply scroll down to the "Connectivity" dropdown, and you'll be presented with steps to get started. 

 

We recommend following these steps to troubleshoot your Business internet.
 
Restarting your gateway can be a quick fix for many internet issues. Here’s how:
  1. Unplug your gateway for 15 seconds.
  2. Remove and reinsert the battery, if you have an internal battery backup.
  3. Plug the gateway back in and wait for the lights to stop flashing.
  4. Check your connection to see if the problem is fixed.

We also recommend that you view this forums thread to report outages and poor signal with the network.

 

Please share the results with us, and we can continue providing support. Thanks for reaching out to AT&T Community Forums!

 

Nelson, AT&T Community Specialist

 

 

 

 

New Member

 • 

2 Messages

2 months ago

My ZIP Code for both work and home is 99669.

I have a Samsung S20 and my partner has an iPhone 13. 

My business modem is a Netgear Nighthawk M6 Pro.

I work in IT and have done all the basic troubleshooting steps on my end with zero improvement.

ATTHelp

Community Support

 • 

204.1K Messages

2 months ago

Thank you for sharing your ZIP code, @cfinley26. We aren't seeing anything going on with the towers in your area. 

 

We highly recommend you try resetting your network settings on your deviceand your partner's device to improve their connection to our network, or as a last resort, you can also try a factory reset to return the phones to their default settings.

 

Please be aware that resetting your network settings will permanently delete all previously associated Wi-Fi networks, security passcodes, Bluetooth devices, and cellular network data settings on your device, while a factory reset will erase everything.

 

Please let us know if this helps.

Dylan, AT&T Community Specialist

 

 

 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.