We Still Have Great Cyber Week Deals: Check out our $5 and under smartphone deals!
Check for service outages
Mwhit75's profile

Contributor

 • 

2 Messages

Tue, Oct 24, 2017 2:01 AM

Samsung Galaxy S8 Active poor reception

Last week I purchased a Galaxy S8 Active. I previously had a Galaxy S6 Active and got signal at home. Now I am missing calls right and left at home! I am so disappointed. I have disabled the Enhanced LTE function, I think it helped, but has not fixed the issue by far. Does anyone have advice for this?

ATTHelp

Community Support

 • 

203.6K Messages

5 years ago

Hello @Mwhit75,


Missing calls is a big deal, especially if this was not happening before.  I’m glad you reached out to us.  We can help you with this!


Some things which may cause this are tall trees and buildings, building structure materials, population growth, construction, and weather.  If any of these are currently going on in your area, these may be contributing to the issue.  I do recommend downloading Mark the Spot app which will allow you to provide feedback and statistics based on your local network to our network operations team.  You are able to see your coverage here.


There are some self-service troubleshooting steps to try as well.  Please feel free to visit our Troubleshoot & Resolve Tool.  Here, you choose your Phone Manufacturer > then choose your Device > under Service/network issues, please choose Phone Calls.  Here, you can follow a troubleshooting flow to determine the best resolution for your device! 


Some other helpful tips is you can get a new SIM card from an AT&T corporate store to try.  You can troubleshoot can’t make or receive calls.  Please visit this article about dropped calls and network issues.  Most smartphones are capable of Wi-Fi calling which is a benefit to obtain 5 bar quality signal while connected to Wi-Fi! 


I hope this information will be able to help with your concern.  Have a great day!


Adam, AT&T Community Specialist

GLIMMERMAN76

ACE - Expert

 • 

23.5K Messages

5 years ago


@Mwhit75 wrote:

Last week I purchased a Galaxy S8 Active. I previously had a Galaxy S6 Active and got signal at home. Now I am missing calls right and left at home! I am so disappointed. I have disabled the Enhanced LTE function, I think it helped, but has not fixed the issue by far. Does anyone have advice for this?


Turn on wifi calling.....

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.