hukashi's profile

Contributor

 • 

2 Messages

Tue, Aug 7, 2018 1:41 PM

Recent issues with Switching from LTE to 4G and back on iPhone 7 iOS 11.4.1

So both my wife and I, both owning iPhone 7's on iOS 11.4.1 are having issues with switching from LTE to 4G and back. I believe this should be happening automatically but it does not.  This has been happening for the last few months for me. This was also occurring while on a trip to California. I live in New Jersey. This was also the case with iOS 11.4. FYI, my home zip is 07013. I work in 07677.

 

If the Phone gets set on 4G, and then if I drive through different areas which I know have LTE, shouldn't it automatically switch to that? It does not. I do not have an unlimited plan but I know for a fact I never even get close to my 20GB plan limit. So this is not an issue of throttling. Sometimes, a restart of the device causes it to go back to LTE. However, this isn't always the case. I know this is not a software issue as my wife and I are both experiencing this as well as a colleague who works with me. It seems AT&T is having some sort of issue with perhaps upgrading towers to 5G and our current 4G(LTE) connections are suffering?

 

We are not newbies to the iPhone and have tried the usual fixes such as resetting network settings.

 

I am getting sick of the fact that I'm not able to utilize the best speeds that AT&T has to offer while I am paying for it.

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

192K Messages

4 y ago

Hey there, @hukashi!

 

Our resources have confirmed a service interruption impacting your area. As our tower undergo scheduled maintenance we advise calling and texting via Wi-Fi calling until service is complete.

 

We hope this information helps!

 

Lar, AT&T Community Specialist

Tutor

 • 

2 Messages

4 y ago

Don't you just love how their replies are no help at all. Seriously, AT&T? That's the best you can do. Bet you guys all use Verizon LOL What a joke of a company. 

Contributor

 • 

2 Messages

4 y ago

Can you please let me know what area you are specifically talking about? Also what is the ETA on getting this fixed.

ATTHelp

Community Support

 • 

192K Messages

4 y ago

Hello @hukashi, to fully assist with this issue further, we will need to look over your account in more detail.

I am sending you a private message (PM) to help in this matter. Please check your forums private messages by clicking the Forums Inbox. Locate the PM from ATTCares and reply to my message with your specific account details.

I look forward to your response and the opportunity to help you! 

 

Makaela, AT&T Community Specialist

Contributor

 • 

1 Message

3 y ago

Wow, what a lazy reply. The OP said the problem had been occurring for “the last few months”. Was the tower under maintenance for months? Now you take the message to private and other customers experiencing the same issue cannot see the resolution. 

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.