For the mom who gives us everything - Mother's Day gifts that connects us.
Check for service outages
N

New Member

 • 

2 Messages

Tuesday, August 3rd, 2021 4:14 PM

No phone calls in my apartment

Prior to signing up for mobile service through a AT&T I had Boost Mobile. I never had any connection issues with Boost Mobile services and was always able to get my phone calls in my apartment. Now that I've switched over to AT&T no one can hear me on my phone when I answer it and my calls drop frequently in my apartment. So basically I am not able to have phone conversations in my own home. I'm incredibly disappointed with the lack of quality of the service.

Accepted Solution

Official Solution

ACE - Sage

 • 

117K Messages

3 years ago

Are you actually using wifi calling?

Most of the people who say they're using it don't actually have it on. It is off by default on your phone. You have to turn the feature on in settings and verify your email 911 address in order to activate this.

If you do still get a cellular signal, cellular and Wi-Fi calling may be fighting each other. The easiest way to resolve this is to either have a pixel where there's a switch that allows you to defer to Wi-Fi calling. Or to turn on airplane mode, and then turn Wi-Fi back on. This force is your phone to use Wi-Fi for calls and texts rather than Cellular Connection. Of course you have to do this on and off with airplane mode every time you come home and go inside.

ACE - Expert

 • 

24.2K Messages

3 years ago

Apartments can be difficult due to interference, signal strength, beam direction, etc. If your phone is capable, you should use WiFi-C (WiFi Calling) instead of cellular.

New Member

 • 

2 Messages

3 years ago

I tried using the wifi calling feature and just received an incoming call and the person could not hear me so they hung up. I'll keep trying it but I'm beginning to think that the service just doesn't work

ACE - Expert

 • 

24.2K Messages

3 years ago

As above, WiF-C is different from WiFi so enable both. WiFi-C works just fine for us. We just leave it on all of the time so it's always ready when we get home and switches over to cellular when out of the home and the signal is stronger.

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.