Uniquely for you. Preorder the new Google Pixel 6.
kenzid5's profile

Contributor

 • 

2 Messages

Mon, Sep 25, 2017 7:02 PM

iphone 5s not getting lte or 4g

My iphone 5s only shows bars and the at&t for signal where it would usually say lte or 4g. This has been going on for about 2 weeks now. I cant send imessages without wifi i have to send my texts as text messages which takes forever and my phone usually will not get the response in a timely manner. I have tried resetting network settings, turning phone off and back on, resetting (home and power button), airplane mode on and back off, sim card out and back in, and NOTHING WORKS. I updated to ios 11 yesterday which gave me lte for about 5 minutes before going back to the same no lte or 4g thing. WHAT DO I DO PLEASE HELP

Community Support

 • 

2.6K Messages

4 y ago

Hi @kenzid5,

 

Read your post regarding the lack of LTE/ 4G connection on your device. I have some tips that may help resolve this. 

 

  1. Update to the latest iOS - if the phone is rooted aka as jailbroken, we are unable to troubleshooting.
  2. Test

 

If the above does not work: 

  1. Turn off LTE in settings. 
  2. Reset Network Setting.
  3. Reboot again with power and home button..
  4. Go the Settings->Cellular->Enable LTE and select voice & data.
  5. Reboot the device after 5 minutes.

If the above does not work, you may need to chat with our teams to see if there are any network blocks or resets on the account that need to happen. Reply back if the above helps or not. I can see what else I can do. 

 

ChrisZ, AT&T Community Specialist 

Contributor

 • 

2 Messages

4 y ago

I tried it twice and it didnt fix the problem 

Contributor

 • 

1 Message

2 y ago

Chris, I’m having exactly the same problem while roaming on vacation in Canada, on our unlimited international family account. I’m using an iPhone 5SE and my son is using an iPhone 6 right beside me. All of our network settings are the same, were both connected to the same carrier (Rogers), and we both have the same signal strength.  I’ve called ATT twice and run through the usual routine and there’s a call into higher level support to find out whether there’s some difference between 5SE and 6 that would account for the problem, but no answer yet. Finally, I followed your suggestions 30 minutes ago with no improvement.  Are you aware of some difference between the ability of 5SE and 6 to connect to LTE that might explain why I’m unable to connect to LTE in an area where LTE is actually available?

GLIMMERMAN76

ACE - Expert

 • 

22.4K Messages

2 y ago

There is no iPhone 5 se.   There is a iPhone 5 or 5s or iPhone se.   If you have a iPhone 5s yes it's missing lte bands the iPhone 6 has.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.