Check for service outages
LordDonkey's profile

Teacher

 • 

15 Messages

Monday, October 28th, 2019 9:00 PM

Intermittent Band 4 Signal

The cell tower where I live has recently been upgraded to band 4. I believe it first was put online the 14th based on Cell Mapper. The only issue is that it seems to be only working for a few hours a day. I look in the Cell Mapper app to see what bands my phone is using. Last week, on Thursday morning there wasn't band 4, just 12/17. That afternoon I suddenly starting picking up band 4/66. Around 2 hours later, the signal strength started decreasing and then it went away. Last night there wasn't any band 4 or 66. This morning when I woke up, I checked Cell Mapper and I had band 4/66 from 7 AM to until around 9:30 AM where it just disappeared. I live around ~0.83 miles from the tower and get a really good band 12 signal, around -75 dBm and a band 4 signal of -105 dBm. I've seen band 4 as high as -74 dBm on one of the days where it was working. I did make some reports through the Mark The Spot app and it immediately notified me that there was a technical issue in the area. The tower in question is on Hazelton MD Line Road (39.666081, -79.484326). The eNB ID is 783073. The region is 21763. Cell 222, the ID is 200466910. The PCI is 267 (89/0). That info might be helpful in pinpointing the tower. I went past tower today and there was a vehicle there with "DEEM" on the side. The only thing  I could find out about them is that they do various contracting work, e.g. HVAC, electrical, data lines and fiber.

 

On a side note, there is a brand new tower owned by Tillman Infrastructure just up the road around 2,100 ft to the West with nothing on it. It was built around the last week of September by Absten & Sons. It just recently got power around Thursday or Friday. I know that because the beacon never worked until Friday. I'm wondering why the old tower was upgraded instead of putting the equipment on the new one. Unless the lease won't be up for bit, I'm not sure when it comes to that kind of stuff. It would be nice to be in the loop and know when the tower will be utilized.

Teacher

 • 

15 Messages

4 years ago

There was AWS all day yesterday but this morning, it's gone again. Does anyone know what could be going on here? It was nice while it was on. 35 Mbps down and 19 Mbps up.

Teacher

 • 

15 Messages

4 years ago

Band 4/66 has been active now for awhile. It's been staying online. 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.