P

New Member

 • 

6 Messages

Thu, Jun 18, 2020 11:02 PM

Got settings update to 41.1 and poor signal now

Got carrier settings update to 41.1 two days ago and since that time almost no coverage at home a poor signal outside. No more LTE, 4G max. No other settings/env changes. Had no such issue for a year.

Have iPhone Pro. Zip 10023.

New Member

 • 

6 Messages

2 y ago

Just got confirmation from 2 neighbors with exact the same issue. It is definitely something because of new settings! Please, hotfix it!

ATTHelp

Community Support

 • 

180.2K Messages

Good Morning @PoweredByJava,

 

Let's see what we can do to improve your service.

 

We recommend resetting network settings, as this refreshes the phone’s connection.  This will not erase any personal media, but it will remove any saved Wi-Fi networks and passwords. 

 

To complete this, please do the following: 

  • Tap Settings
  • Tap General
  • Tap Reset
  • Tap Reset Network Settings.  The phone will reboot, and you can re-enter your saved Wi-Fi details.

Our Troubleshoot & Resolve Tool is also an awesome resource for fixing common issues with your devices. 

 

If you still need assistance after following all of the instructions above, please let us know.

 

MichaelY, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

6 Messages

Hi Michael, Already did and it does not help.

PS: when I turn airplain mode on and off, it will find network (including LTE) for 10-15 secs and then loose it again.

ATTHelp

Community Support

 • 

180.2K Messages

Hi, @PoweredByJava,

 

Thanks for that information. While there are two towers nearby undergoing maintenance, your area is well served so it shouldn't make a difference.

 

It's possible the update didn't go through completely. Make sure your iPhone is powered up and connecting to Wi-Fi, then go to Settings>General>Software Update. Let us know if this helps.

 

Have a great weekend!

 

James, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

6 Messages

Thanks for suggestion, already did check as well. I have latest iOS 13.5.1, was updated as soon as it become available and there were no such issue.

Additionally, tried to check if other carrier updates there - it is up to date.

As I mentioned, all started at the moment when new carrier settings came. I both my neighbors have exactly same issue with exactly same symptoms.

PS: during pandemic, I don't travel outside to check other towers, but going to do one later this week.

New Member

 • 

6 Messages

UPD: checked with one having same issue, he has this everywhere, not just this location, so it is unlikely to be tower issue. I can bet it is something with settings from carrier update.

Need help?
Fix, replace or check device delivery
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.