AT&T Holiday Deals & Gifts - Don't miss these holiday deals on the latest devices!
Check for service outages
CyberAMS's profile

Contributor

 • 

1 Message

Sun, Sep 30, 2018 6:37 AM

AT&T carrier setting 33.2 update on iPhone leads to constantly losing connection

After updating my iPhone 7 to the AT&T carrier setting 33.2, it constantly loses the connection and says "No service". Then it reconnects to "AT&T" and soon after loses it again. Does anybody have the same issue? What can I do, e.g. is there a way to reload the latest carrier settings assuming something went wrong during the update? I already reset all my network settings and rebooted the phone with no success.

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

203.8K Messages

4 years ago

Hello, @CyberAMS,

 

Let's see if we can restore your connection. Check to see if it's possible to update your carrier settings again. Go to Settings>General>About. If an update is available, you'll see that option here. If none is available or if reinstalling the update doesn't help, troubleshoot your iPhone with our Troubleshoot and Resolve Tool. Sign into your myAT&T account for more personal assistance and under Select your issue>Service/network issues, click on Internet and follow the steps provided.

 

Let us know if this helps.

 

James, AT&T Community Specialist

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.