Skip to main content
AT&T Community Forums

Contributor

 • 

1 Message

Sat, Jan 13, 2018 10:02 PM

Closed

Inquiries - Jeongyeon Seo

Hello My name is Jeongyeon SEO. 

My American number is ***

I used the US autopay prepaid USIM for about 5 months and I cancelled the autopay system because I'm now back in Korea and I don't need anymore Data nor the American number. 

However, another 43 dollars were charged on my account today. I need a refund for this payment. Please reply ASAP!

[Edited for privacy-This is a public forum. Please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]

Responses

sandblaster

ACE - Expert

 • 

44.2K Messages

3 years ago

@Jeongyeon This is a customer to customer forum, not customer support. You need to contact customer support directly, you won’t get a refund posting here. You can contact customer support by sending a private message to @ATTMobilityCare. You might also want to contact your bank to block any further charges because apparently your autopay did not get cancelled.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Contributor

 • 

1 Message

3 years ago

i cannot recieve or send any kind of multimedia. Help plz.

sandblaster

ACE - Expert

 • 

44.2K Messages

3 years ago

@slick7373d Start your own thread please. Your issue has nothing to do with the OP’s question.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

2 Messages

a month ago

I'm sorry for posting here but I'm wondering if you managed to find a solution, I have a similar issue and I hope you will help me to understand what to do

Moderator

 • 

279 Messages

a month ago

Hi @Ababyy23, 


Thank you for sharing your concern. As per AT&T Community Guidelines, we will have to close this thread, as it is 3 years old. We would request you to post it as a new conversation. Have a great day!

 

Regards, 
AT&T Moderator

 

 

Get started...

Ask a new question