5GB of Hotspot Data With an Unlimited Plan
Hi_1234's profile

New Member

 • 

1 Message

Sunday, December 4th, 2022 3:08 PM

Active armor not working.

Call and protect was working fine but Active armor is doesn’t won’t I have an I have uninstalled restart my phone installed it again and and  doesn’t work

 to load 

Accepted Solution

Official Solution

ATTHelp

Community Support

 • 

207.7K Messages

2 months ago

Hello @Hi_1234, we're happy to provide troubleshooting steps to resolve your Active Armor concerns. 

 

We understand the importance of your ActiveArmor app working properly. We merged AT&T Call Protect and AT&T Mobile Security into one easy-to-use app, so make sure that you delete the Call protect app from your device, and then download the ActiveArmor app and sign in. 

 

In addition, to use AT&T ActiveArmor mobile security, you must have:

  • AT&T Wireless or AT&T PREPAID service
  • iPhone 6 or newer with iOS version 12+ or higher or an Android smartphone with OS 11+ or higher purchased through AT&T
  • HD Voice enabled

If you meet these requirements, try our ActiveArmor Troubleshooting help page and the steps below: 

  1. Tap Settings.
  2. Find your running apps and tap Google Play.
  3. Tap Clear Cache and then Force stop.
  4. Search for the AT&T ActiveArmor mobile security app in your devices play store. 
  5. Tap Update.

Meet us back here with the results of the troubleshooting steps if you still have questions, and we'll be happy to assist with additional troubleshooting options for your ActiveArmor app. Thank you for contacting AT&T Community Forums. 

 

Alasani, AT&T Community Specialist 

Not finding what you're looking for?
New to AT&T Community?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.