Announcements
Don’t miss your chance to add AT&T Protect Advantage. Peace of mind, starting at $15 per month. Open enrollment ends 3/31. See all protection plans.

New Member

 • 

3 Messages

Thu, Jan 16, 2020 11:48 PM

One H24 not seeing 103

I have two HD24 receivers using a SL3PIG-WNC 4 wire LNB. One receiver works fine and sees all satellites. The other sees everything but 103 which are all 0. I have have reset, swapped cables, swapped bbc’s, re-ran setup, swapped receivers but nothing has helped. I even borrowed another working H24 and tried and it won’t see 103 either. Could my LNB not be able to handle more than one receiver. I know it’s an older LNB and it’s been in service for years now. Any help would be greatly appreciated

Responses

Juniper

ACE - Expert

 • 

17.9K Messages

a month ago

Please verify model numbers as that would be either H24 or HR24, not HD24.

Were all boxes working ok on this setup before, or did you just add another?

Does the problem follow the one box around, or stay at a specific hookup location?

-------------------------------------------------------------------------------
(Included after every post)
I am a customer, not an employee. This is a public forum.
For official support call DirecTV 1-800-531-5000 or AT&T 1-800-288-2020.
www.directv.com or www.att.com
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

3 Messages

Oops sorry about the typo. All receivers are the H24. I can unhook the good h24 and connect the other and have no 103. I have borrowed another h24 from my neighbor and it won’t see 103 either. It’s seems not to be a receiver or cable issue. I’ve tried all 4 connections from the LNB. I’m afraid to run a new setup on the working H24. I’m not wanting to take that chance. Could the LNB be getting weak and not capable of running multiple receivers?

TexasBrit

ACE - Expert

 • 

16.4K Messages

Do you have b-band converters on all the inputs toi the receiver?

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

3 Messages

Yes both receivers have the bbc’s. I’ve swapped them with each other but still don’t see 103 on 1 receiver. I know it points to a faulty receiver but i borrowed another working H24 and have the same issue with it. It’s hard to explain. I can move the good rcv to any of the 4 coaxs and see 103. I can hook up the other two rcvrs to any of the coaxs and run setup and i never see 103. It’s weird.