Skip to main content
AT&T Community Forums
Announcements
Get to the head of the class with our Back to School deals!

Tutor

 • 

2 Messages

Thu, Apr 13, 2017 3:37 PM

TV's on Genie minis video and audio cutting in and out every few seconds.

I have a perfect picture and sound on the Main TV, but others with Genie minis have the video and audio cutting in and out every few seconds.  I've reset the receivers many times and problem continues.  The setup is only 3 weeks old.

Responses

Accepted Solution

Official Solution

Tutor

 • 

2 Messages

3 years ago

For anyone else having this problem.... I disconnected the video bridge and restarted it, and problem gone (for now).   🙂

mdram4x4

ACE - Master

 • 

9K Messages

3 years ago

you are still in the warranty period.  schedule a tech visit


----------------------------------------------------------------------------------------------------------------------
Anything below the is a signature :
Note: This is a customer to customer forum, I am just a customer. Employees are identified as such.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Teacher

 • 

10 Messages

3 years ago

What is the "video bridge"?

litzdog911

ACE - Sage

 • 

53.2K Messages

3 years ago

____________________________________
ACEs are customers too, NOT employees. Answers are based on experience. I strive to give honest answers, even if not always appreciated. If you posted personal information, please edit and remove.

For official support call DirecTV 1-800-531-5000 or AT&T 1-800-288-2020.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Teacher

 • 

10 Messages

3 years ago

If this solves the audio and video cut outs and eliminates the pixelation,
then AT&T out to be providing them as their fix for the problem they are
not solving themselves!!!
JefferMC

ACE - Expert

 • 

17.4K Messages

3 years ago


@wdfuller wrote:
If this solves the audio and video cut outs and eliminates the pixelation,
then AT&T out to be providing them as their fix for the problem they are
not solving themselves!!!

If you were installed with wireless Genie clients, then they ought to have installed one of these when you were installed.  The suggestion was merely to reboot the one you already have, not to acquire one.  The catalog link was to explain to a previous poster what a WVB (Wireless Video Bridge) was and provide a picture.

 

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Teacher

 • 

10 Messages

3 years ago

Thanks....this helps, however, one was installed and all two technicians
could offer is that the problem was a software issue and nothing could be
done by them to solve the problems...so far, not software solution has been
forthcoming and my patience is minimalizing daily.

Contributor

 • 

1 Message

2 years ago

i'm having the same problem. i called 2 weeks ago and was told the problem was on their side and are "working on it." so for probably 5 or more weeks? i think i was lied to by the rep. 

Get started...

Ask a new question