Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!

Contributor

 • 

1 Message

Wed, Feb 27, 2019 12:42 PM

Screen goes black and lose sound when playing back recorded shows

When playing back recorded shows my receiver loses picture and sound for several seconds. It does this every few minutes during all recorded shows. Every now and then it will happen when watching live tv also.  I’ve reset the receiver.  Not sure what else to do, help?

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Community Support

 • 

136.7K Messages

2 years ago

Good Morning @RosemarysBaby69

 

We know how important it is to have picture and sound when watching TV or recorded shows all the time. We can help.

 

You have stated that you have reset the receiver, that is always the first step.  

 

Let's couple that with doing a HDMI cable reset. Follow these steps.

  1. Unplug the receiver from the power. 
  2. Unplug the HDMI cable from the back of the TV and from the back of the receiver
  3. Flip-flop ends and change the HDMI port on the back of the TV
  4. Plug the receiver back in turn the power of the receiver
  5. Let the receiver power up fully
  6. Resume watching TV again

Let us know if these steps work for you. If not, there should be more that we can do.

 

Matthew, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question