Skip to main content
AT&T Community Forums
Announcements
Give Mom a virtual hug with our Mother's Day Gift Guide.
Emtffs's profile

Contributor

 • 

2 Messages

Thu, Dec 13, 2018 2:54 AM

Remote fails applying RF/IR setup

I have a RC 73 remote that out of the blue stopped controlling my STB for Directv. I've tried the mute, and enter button to try to re-pair the remote with no luck. I've performed a reset of the remote by holding mute, select and entering 981 to reset remote. So now I can control box but when I go to menu- settings- remote- program it only lets me try to pair the remote again and will not let me try to program remote for TV its not even an option. HELP so now I can't control the volume but I can change channels on directv. 

Responses

Accepted Solution

Official Solution

Brand User
ATTHelp

Community Support

 • 

154.5K Messages

2 y ago

Hi @Emtffs!


 We'd love to help you with your remote control. To get started, please check and test your remote battery to determine if there is need for a replacement.

Also to help with the volume not working, hold your remote pointing to the receiver, press and hold down the MUTE and ENTER button at the same time until you see "Applying IR/RF setup, please wait" If its is successful, it will say "Your remote is now set for RF".

When that is done, kindly press MENU then go to Settings and Help> Settings> Remote control > Program TV> Choose the Brand>then Select.

You can also view this article to get more tip to help with your DIRECTV Remote.


Let us know if this helps!

 

Yetty, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

2 y ago

This does not work and have even got a new remote from customer service with no resolve.

New Member

 • 

2 Messages

7 m ago

I am having the same problem. Have tried all the above and cannot resolve the problem

Get started...

Ask a new question