Skip to main content
AT&T Community Forums
Announcements
The epic new Samsung Galaxy S21 5G is available for preorder now!
D

New Member

 • 

3 Messages

Tue, Sep 8, 2020 9:29 PM

issue directv

waiting for receiver signal

 

if your receiver is restarting, connection will be restored once its back online

Responses

New Member

 • 

3 Messages

4 months ago

this is the screen

shannon02

ACE - Expert

 • 

21.8K Messages

4 months ago

If it is still stuck on that screen then try a red button reset.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Juniper

ACE - Expert

 • 

25K Messages

4 months ago

Red button reset or unplug power for a minute. If this is a Mini Genie Client, or no box but TV used as RVU Client (no recommended), then do this on the main Genie first.

 

If that doesn't work, provide more info. Model of all boxes, which one is the problem, any other issues, etc.

-------------------------------------------------------------------------------
(Included after every post)
I am a customer, not an employee. This is a public forum.
For official support call DirecTV 1-800-531-5000 or AT&T 1-800-288-2020.
www.directv.com or www.att.com
Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

New Member

 • 

1 Message

4 months ago

I am getting the same message - started about 3 to 4 weeks ago. It happens when I change channels. (but it does not happen every time I change it). It only happens on the 2 wireless genies. (fyi it was happening on a wired unit that I just switched out for one of the 3 wireless minis too. It takes a variety of time to recover before it will get to the next channel. It will cause the prev channel setting in my remote to disappear. DirecTV has had 3 people come to the house and I have made many many calls to talk to tech support. No solution yet. My config is a main receiver (no DVR), video wireless bridge and 2 mini wireless genies. Everything has been replaced except one of the mini units.

New Member

 • 

1 Message

3 months ago

I am also occasionally getting this message.  It also only happens on my two genie minis, which are wired.  Sometimes it happens when turning on the mini, but usually while watching a channel - the picture will freeze for a bit and the message appears.  Sometimes it clears up, sometimes not.  A reboot of the genie server usually clears it up.  I have rebooted the genie server and minis numerous times, but this is not a practical or acceptable solution.  Yesterday I also tried replacing the IRD and outside splitter.  It seemed OK but then I got another occurrence this morning.

 

This problem also seemed to start happening around the same time as others have noted.

 

Equipment: Genie HR44/500 receiver, mini C41-100, and mini C51-100.

 

Anyone solve this problem or have some advice?

New Member

 • 

1 Message

2 months ago

Unplug your HDMI from the receiver reset it and wait till it appears to be reset and then plug your HDMI back in.. I had two of them do the same as the Pic above. This resolved my issue. I think it has something to do with I/O on reboot and cause it to hang up.

Get started...

Ask a new question