Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

noskcaj

Tutor

 • 

8 Messages

Wed, Mar 5, 2014 6:05 PM

Genie Mini with no network connection

Hi,

I have a DirecTV setup with the Genie & one Genie mini, about four months since installed.  Recently, my mini can no longer find the main unit.  I've reset both the boxes in various orders, moved the mini to another cable location that is connected up to the splitter, but no change in results.  The network light on the mini turns from a blinking yellow to a solid green during startup, but no network is ever found.  The main unit has the mini programmed in, and I've tried the reset from the DirecTV site as well. 

So...anyone know what the problem might be?  The PI has solid green, and appears to be working normally (unplug, no longer have signal with a 771 on the main Genie screen).

I'm not too keen on paying DTV to come out for a service call if it is their equipment that isn't working (that's why I'm paying a monthly fee, right? to lease it?)

Thanks!

Responses

Contributor

 • 

1 Message

3 years ago

Hi peds, I am having similar problem here.
My wireless mini shows connected to main box, but has solid yellow light and I cannot figure out what's going on. I tried to hold the power button down , it reset but went back to same yellow light under "Network"

Any help is very much appreciated, thank you.

Contributor

 • 

2 Messages

2 years ago

I am having similar issues with the genie losing wired network connection. I tried all the reboot options, unplugged an replugged, but it still keeps happening.  My unit is a C100 from 2013, but its been rarely used till now that I moved it to my bedroom.  Thoughts?

Contributor

 • 

3 Messages

2 years ago

I'm trying that no but my mini doesn't say to enter a pin it says running self check then box shuts off. My home is connected to my other mini but not this one. 

Contributor

 • 

1 Message

2 years ago

i got mine new but i tried that and it still doesnt work, please help

Contributor

 • 

1 Message

2 years ago

We have tried everything, unplugging from power, unplugging from the back of box, rebooting from Directtv screen....nothing works, it is jerky at best, no connection at worst.  Do we need a different box? Can't change channel or watch anything.

Contributor

 • 

2 Messages

a year ago

I have a genie hr54 and 2 minis and ran new coax and changed the swm splitter and the minis won't link to the genie and blinking between green and yellow light and says to check the connection and coax cable,  though it is about 100 feet long from the splitter to the mini in the pool room 

AT&T TV – All Your Entertainment In One Spot.  Learn more…