Announcements

For the latest on our response to Coronavirus (COVID-19), click here.

Tutor

 • 

3 Messages

Tue, Aug 13, 2019 5:10 AM

Genie Mini signal freezes then reconnects regularly

I have 2 Genie Mini C41W-100 receivers and a Genie Gen 2 HR44-500 receiver. For the past 2 weeks or so, the signals from the Genie Minis freeze then reconnect. This happens about every 10 minutes for both Minis simultaneously. This problem is not happening for by Gen 2 receiver.  I have refreshed all Minis and the Gen 2 receiver, and restarted the Gen 2 receiver and bridge, but the problem continues. Obviously, something changed recently that has corrupted the connections to the Minis.  Did Directv push through an update that caused this?  What do I do next?

Responses

litzdog911

ACE - Sage

 • 

52.8K Messages

7 months ago


@Geotrekker wrote:

I have 2 Genie Mini C41W-100 receivers and a Genie Gen 2 HR44-500 receiver. For the past 2 weeks or so, the signals from the Genie Minis freeze then reconnect. This happens about every 10 minutes for both Minis simultaneously. This problem is not happening for by Gen 2 receiver.  I have refreshed all Minis and the Gen 2 receiver, and restarted the Gen 2 receiver and bridge, but the problem continues. Obviously, something changed recently that has corrupted the connections to the Minis.  Did Directv push through an update that caused this?  What do I do next?


How far are your C41W's from the DirecTV Wireless Video Bridge?  Have you also tried resetting the WVB?

____________________________________
ACEs are customers too, NOT employees. Answers are based on experience. I strive to give honest answers, even if not always appreciated. If you posted personal information, please edit and remove.

For official support call DirecTV 1-800-531-5000 or AT&T 1-800-288-2020.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

3 Messages

7 months ago

The WVB is about 10 feet from the C41 Mini. I reset the WVB and that seems to have fixed the problem. However, I did that previously and the problem was fixed for a few days then returned.  If the problem returns again, I will be back to report it.

Contributor

 • 

1 Message

5 months ago

Both of our genie receiver's constantly freeze...we have replaced them already and still have the same problem.

litzdog911

ACE - Sage

 • 

52.8K Messages

5 months ago


@jscott1717 wrote:

Both of our genie receiver's constantly freeze...we have replaced them already and still have the same problem.


Genie/Mini model numbers?

 

____________________________________
ACEs are customers too, NOT employees. Answers are based on experience. I strive to give honest answers, even if not always appreciated. If you posted personal information, please edit and remove.

For official support call DirecTV 1-800-531-5000 or AT&T 1-800-288-2020.
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Tutor

 • 

3 Messages

5 months ago

Same thing happened to me.  Problem was solved by resetting the wireless video bridge.  Push and hold the red button on the back of the bridge for at least 10 seconds. You may have to use the tip of a ball point pen or other long, slender tool.  Good luck.
AT&T TV – All Your Entertainment In One Spot.  Learn more…