Announcements
You Could WIN A Year Of Wireless Service – Learn More!

Voyager

 • 

5 Messages

Tue, Jan 14, 2020 5:09 PM

Genie 54-500 Issues

Since the software update on 1/7 I've experience several issues with my Genie 1. Up until yesterday it would continually flash 771 lost of Sat 1 or Sat 2 signal yet I never lost picture or sound. Resetting didn't help. This morning, however, it wouldn't power on. After resetting it did power on. However it freezes within 30 minutes. I have reset it twice this morning including cutting power to it but it has frozen up again. Anyone else experiencing this? I have had infrequent issues with the HR-54 but nothing like this. Curious that this happened right after software update. I have a mini client and two other HD DVRs in my system including an HR-22 that received a software update this morning wouldn't power on a few minutes ago until it was reset. I've been a Directv customer for over 20 years so I would appreciate any suggestions that don't involve calling customer service.

Responses

TexasBrit

ACE - Expert

 • 

16.4K Messages

2 weeks ago

If your DVR isn't getting sat signal it will evetually stop working completely. You should have got this fixed when nthe 771 started to appear.

You're going to need a service call (whether you like it or not). This can't be fixed over the phone.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Juniper

ACE - Expert

 • 

17.6K Messages

Make sure it is just a service call and not an upgrade to the Genie-2 (HS17), or you will lose all your regular HDDVRs.

Though if you have a free upgrade, you might consider replacing a Client with an HDDVR as that should require a tech going out anyway. That way you get the problem fixed and more value out of what you are already paying.

-------------------------------------------------------------------------------
(Included after every post)
I am a customer, not an employee. This is a public forum.
For official support call DirecTV 1-800-531-5000 or AT&T 1-800-288-2020.
www.directv.com or www.att.com
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Voyager

 • 

5 Messages

Thanks for the response. The last reset/refresh seems to have resolved both issues. Thanks again!

Juniper

ACE - Expert

 • 

17.6K Messages

Good to hear. Fingers crossed it doesn't crop up again.

-------------------------------------------------------------------------------
(Included after every post)
I am a customer, not an employee. This is a public forum.
For official support call DirecTV 1-800-531-5000 or AT&T 1-800-288-2020.
www.directv.com or www.att.com
Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.