Skip to main content
AT&T Community Forums

Contributor

 • 

3 Messages

Sun, Aug 5, 2018 7:15 AM

Directv Genie Mini Receiver changes channels on its own.

My genie mini model is C51-100 records shows and changes channels and menus on its own. I do not live in an apartment. My remote model is RC73 and is currently set to RF. The most urgent problem is that it will switch to "MENU" on its own and attempt to purchase pay per view movies. Any responses on how to fix this problem are appreciated.

Responses

Accepted Solution

Official Solution

TexasBrit

ACE - Expert

 • 

16.6K Messages

2 years ago

It looks like someone is using IP control over the internet and you have an internet setup that allows this to happen. Do you share your router with anyone?  Disconnect your DirecTV system from the internet and see if the problem goes away.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Brand User
ATTHelp

Community Support

 • 

132.7K Messages

2 years ago

Good morning @Lifetimeuser,

 

That’s not what we like to see, let’s see what we can do!

 

Have you tried resetting the receiver?

 

Also, have you noticed anything wrong with the remote, for example buttons being pushed down while not using it?

 

Please let us know.

 

Mihai AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

3 Messages

2 years ago

Thank you for responding, I have reset the mini and the main genie and neither fixed the problem. One thing I did notice was the green light on the remote indicating a button was pushed doesn't flash when it changes on its own and the directv symbol on the receiver doesn't quickly fade and then return to blue as it does when it receives a signal from the remote. It's also occurred when I removed the remote batteries so the remote can be ruled out.

Get started...

Ask a new question