Skip to main content
AT&T Community Forums
Announcements
G

New Member

 • 

10 Messages

Fri, Sep 18, 2020 10:55 PM

tvapps won't hold settings

since the last update of genie software, the tvapps weather apps (both weather channel and accuweather) will not keep their settings. At least twice a day, everything goes away, and the local zip code has to be reentered. Directv, what did you do? This only happens with the genie. Other satellite receivers do not loose their settings.

Responses

Brand User
ATTHelp

Community Support

 • 

136.2K Messages

a month ago

We're happy to look into this for you, @genieuser22.

 

Simply resetting your receiver may help the apps keep the settings. Give it a try and let us know if you need further assistance.

 

Aminah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

10 Messages

a month ago

The receiver has been reset multiple times over the last month since this issue started. The issue still exists.

Brand User
ATTHelp

Community Support

 • 

136.2K Messages

a month ago

We're here to help with your weather applications, @genieuser22.

 

 

The Weather Channel red button feature should automatically populate your zip code. You can also confirm zip code by

  1. Tune Ch. 362.
  2. Enter and confirm local zip code.
    • Pressing the Red Button launches local weather forecast while viewing Weather Channel
    • Features include:
      • 5-day forecast
      • Weather conditions for up to 5 saved cities under My Cities

 

 

Let us know if this helps!

 

 

Elmi, AT&T Community Specialist.

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

10 Messages

a month ago

The issue is the tvapps won't keep the settings. Sometimes the weather channel app will keep the settings but the accuweather app looses everything. Sometimes the entire apps looses everything. The issue has nothing to do with the weather channel red button. The issue is the tvapps, particularly accuweather app, not keeping their settings.

Brand User
ATTHelp

Community Support

 • 

136.2K Messages

a month ago

Thank you for outlining the steps you’ve taken so far, @genieuser22. We haven’t noticed this as part of a larger trend, but if it is, we want to make sure we get it addressed. There are a couple of other troubleshooting steps we'd like you to attempt first:

 

Just like before, we'd like you to reset your receiver, but this time with a twist. First, reset the receiver with the little red button. Once it completes and is back on live TV, reset the receiver again within ten minutes. This will clear the cache on your receiver, and may fix the TV app problem.

 

If that does not work, please try resetting the Network values on your receiver. You can do this by going to Menu > Settings > Internet setup > Advanced setup > Reset Network. From there, push the dash button on your remote (just below the #7 button). Resetting the network connection may fix this issue with the ZIP settings.

 

(Just as a head’s up, both of the above steps will reset your connection to our OnDemand servers. It may take 24-48 hours for all of the OnDemand titles to redownload.)

 

If neither of those steps fix the problem, @genieuser22, please let us know. We will likely need to reach out to some partners to investigate further.

 

Genevieve, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Brand User
ATTHelp

Community Support

 • 

136.2K Messages

a month ago

Hi @genieuser22, we are happy to help.

 

You mentioned earlier this is an app. Was this app downloaded by you? Do you have the ability to uninstalled?

 

If so try uninstalling and reinstalling and check for updates.

 

 

Let us know if this helps.

Lafayette, AT&T Community Specialist

 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Brand User
ATTHelp

Community Support

 • 

136.2K Messages

a month ago

No worries, @genieuser22.

 

Let's begin by troubleshooting your DIRECTV Genie. Once on this page please select "Fix it now". This will run a diagnostic test letting you know if any system errors, and how to correct them. Please let us know if this is helpful. We are here if you need any further assistance. Thank you.

 

Ariel, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Brand User
ATTHelp

Community Support

 • 

136.2K Messages

24 days ago

@genieuser22

 

A few more questions for you:

 

What model is your receiver?

 

Do other apps keep their settings?

 

When you press the Dash button on your DTV remote, does the pop-up message indicate that the Internet is connected?

 

Aminah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Brand User
ATTHelp

Community Support

 • 

136.2K Messages

23 days ago

@genieuser22

 

This could be due to a weak Wi-Fi signal, in which case you'll want to try restarting your router. Who is your ISP?

 

Aminah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Brand User
ATTHelp

Community Support

 • 

136.2K Messages

23 days ago

@genieuser22

 

Try resetting your router, then update the settings in the apps and let us know what happens.

 

Aminah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Brand User
ATTHelp

Community Support

 • 

136.2K Messages

22 days ago

@genieuser22

 

Looks like we'll have to access your account to figure out what's going on.

 

So that we can assist you with this account-specific concern, please provide your account number, full name and best contact number.

 

**For your security, this thread is now private. Only the original poster will be able to access and post on this thread.**

 

Aminah, AT&T Community Specialist

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

10 Messages

21 days ago

While I appreciate the assistance on this issue, I am done. The issue is NOT my system. The issue is a change made by ATT/DIRECTV. It will not be resolved by modifying my system, my router, etc. So I will live with the issue and not use the accuweather tvapp. Someday ATT/DIRECTV will figure out that they changed something to cause this issue.

Get started...

Ask a new question