Skip to main content
AT&T Community Forums
Celebrate all that he does with a gift for every kind of dad!
azdude's profile



8 Messages

Tue, Jun 30, 2020 3:39 PM

Getting Error EIRAC1 today, how to fix?

Yesterday was working fine in my iPad, iOS 13.4.1, now getting Error EIRAC1 "currently unable to connect". DirecTV app is useless.


How do I get past this?


Brand User

Community Support


158K Messages

1 y ago

Good AFternoon @azdude,


We know what it is like when an app doesn't work and we want to help you out!


The most current iOS for ipad is 13.5.1 and you might want to update.


I found some others that had this same error previously and uninstalling and reinstalling the app worked.


Please let us know if this resolves the issue.


Thank you,

RoyN, AT&T Community Specialist 

Still need help? Ask a question! Our 1.4 million members typically respond within 1 hour.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.



8 Messages

Thanks - but the problem went away by itself, after I waited 15 minutes or so. I have to say, in general, this app performs very poorly. The audio cuts in and out every 30 seconds or so, silence for 10 or 15 seconds, then comes back in - over and over. Nothing has ever been successful in fixing that, including updating to all latest versions of everything and reinstalling.

Get started...

Ask a new question