Skip to main content
AT&T Community Forums

Tutor

 • 

4 Messages

Fri, May 4, 2018 3:32 PM

Solution Center Doesn't Work - "Error Occurred"

My solution center has not worked since the first day of the installation.  I have uninstalled and re-installed the app several times.  I have changed passwords and still nothing.  Please help!!!!

Responses

Brand User
ATTDigitalLifeCS

Community Support

 • 

6K Messages

3 years ago

@Erikg25  Hello. Is it erroring out? If you would , please click on my user name and then click "Send PM" to send me a message with your name , address, contact info and account number, so that I can have this looked into and have a specialist reach out to you to get this resolved. Thank you

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

3 years ago

I sent you my information.

 

Tutor

 • 

4 Messages

3 years ago

Any solution?

 

Brand User

Community Support

 • 

6K Messages

3 years ago

@Erikg25 Hello. Did you receive my pm back to you on Friday? Have a couple of back end folks looking into this and working on it, unfortunately this is not a quick fix and as soon as they let me know that it's taken care of , I will let you know. Thank you for your patience.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Tutor

 • 

4 Messages

3 years ago

Problem fixed!! Thank you so much!!

directv_123

ACE - Guru

 • 

879 Messages

3 years ago

@ATTDigitalLifeCS - Hello...

 

Is this fixed for everyone, or just the Original poster?

Was it a system issue?

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Brand User

Community Support

 • 

6K Messages

3 years ago

@directv_123 Good morning. The OP had a back end issue that was corrected. Are you having an issue with your Solution Center?

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

7 Messages

YES!

New Member

 • 

7 Messages

7 months ago

hey guess what....its 2020 and the darn thing still doesnt work...ATNT you have failed!

Brand User

Community Support

 • 

6K Messages

@Sadie1978 Hello. My apologies that you are having an issue. Could you please tell me where you are trying to access Solution Center from? Phone or computer? If computer, which browswer are you using? If phone, what type of phone? And what is the error that you are receiving? Thank you

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

New Member

 • 

7 Messages

today it worked on my computer...i cant believe it...havent tried my phone yet..Android....it was Error Ocurred.....anyway still could not find solution is to why my camera was double recording everything?

Brand User

Community Support

 • 

6K Messages

@Sadie1978 Glad to hear it's working. Have you checked your programs to see if you have 2 programs set up to do the same thing? This is normally why you would get double recordings.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question