Skip to main content
AT&T Community Forums
DobiesRule

Teacher

 • 

22 Messages

Tue, Sep 4, 2018 12:27 AM

Lutron integration stopped working !!!

Hi All,

The integration with Lutron was working fine until today, now nothing works.

 

These are the issues I am having:

  1. I can not control any of my Lutron Caseta devices through the web browser.  When I try from the web browser I get "Thermostat Error" (screenshot below)
  2. I can not control any of my Lutron Caseta devices through the Digital Life app.  When I try from the Digital Life App the device automatically goes back to off.
  3. I can not control any of my Lutron Caseta devices through the Digital Life tablet.  The tablet responds as if it was controlling a device but the device does not turn on/off.
  4. I can not do a self-service add of Lutron devices through the web browser nor the Digital Life app, I get a warning message "Your Lutron devices can not be retrieved at this time" (screenshot below

After troubleshooting with chat support, I was supposed to get connected to Tier 2 but was not due to no-one being available during the holiday.

 

I am now waiting for a callback from Tier 2.

 

Anyone else experiencing this issue?

 

ThermostatError.jpgThermostat ErrorWarning.jpgLutron Error

Thanks in advance for the help!

2 Attachments

Responses

Accepted Solution

Official Solution

DobiesRule

Teacher

 • 

22 Messages

2 years ago

Yes, my system is working fine now - thank you for the assistance, it saved a technician visit!

Brand User

Community Support

 • 

6K Messages

2 years ago

@DobiesRule  Hello. My apologies for the issue. If you would please click on my user name and then click "Send PM" to send me a message with your name, address, contact info and account number, I would like to have our technical folks take a look into what the issue may be with this. Thank you

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
directv_123

ACE - Guru

 • 

879 Messages

2 years ago

Hi,

I’m curious to know the issue/resolution, as I’m a heavy DL/Lutron user myself. (12 devices)

mine is working now, but I’ve had a similar issue in the past, and no one in ATT even knew what Lutron was, or that it could be integrated.

As such, I was repeatedly told “ATT doesn’t integrate with Lutron. You need to call Lutron”.... even though it worked perfectly for over a year.

 

To me, it’s one of DL’s best features, and now works seamlessly with Alexa too.

Award for Community Excellence 2020 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Brand User

Community Support

 • 

6K Messages

2 years ago

@directv_123 Good morning!  The customers issue was on the back end with the Lutron gateway.... sent a note over to them and they reset the customer.... that was it... am glad ya like it and Alexa.... Have a great day!

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

2 years ago

I'm having the same issue.  How can I get this resolved?  I have multiple programs all tied into Lutron.  If I can piggy back on this thread for support, I'll take it.

Brand User

Community Support

 • 

6K Messages

2 years ago

@kh9727  Hello. I received your private message and have responded to you needing some information. Thank you

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

2 years ago

Thanks for fixing the issue a week ago and now it’s happening again. Any help would be greatly appreciated. @ATTDigitalLifeCS

Brand User

Community Support

 • 

6K Messages

2 years ago

@kh9727  Hello. I did message you back yesterday and let you  know that I have opened a ticket for the issue and they are working with Lutron to resolve.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Contributor

 • 

2 Messages

2 years ago

I am having this same issue. I have contacted support 3 times and cannot get a resolution. Can anyone assist me?

DobiesRule

Teacher

 • 

22 Messages

2 years ago

@Rod777 - if you don’t get a response from @ATTDigitalLifeCS in this forum, the next time you speak with an ATT CS Representative, include the statement “This is a Lutron Gateway issue that needs to be escalated to Tier 2”

 

Good Luck !

Brand User

Community Support

 • 

6K Messages

2 years ago

@Rod777  Hello. My apologies for the issue. If you would please click on my user name and then click "Send PM" to send me a message with your name, address, contact info and account number, so that I can have this looked into and have a specialist contact you to resolve the issue.Thank you

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
BurtCFII

Employee

 • 

46 Messages

2 years ago

Hi,  I am also getting this error.  Everything was working fine yesterday, but today none of the Lutron intergration is working for me.  Was there any solution to this issue.  Thanks.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Brand User

Community Support

 • 

6K Messages

2 years ago

@BurtCFII  Hello. Thank you for bringing this to our attention. The issue has been identified and corrected. All should be up and running again.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Employee

 • 

2 Messages

2 years ago

Similar issue.  Current devices still working but cannot add the new ones I installed.  Chat agent said “what is a Lutron?”  Any help would be appreciated.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Employee

 • 

2 Messages

2 years ago

Update: now all the Lutron integration has stopped working

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question