Learn how you can get the iPhone 13 now!
MunkeyTX's profile
MunkeyTX
#1 Star!
Picasso
10th stratosphere!

Tutor

 • 

10 Messages

Tue, Jan 24, 2017 8:52 PM

Live Feed Issues

  • No Live Feed from Android or iOS Devices
    • Cannot view live feed from any camera via Android or iOS device
    • "Please Wait" displays over snapshot image of current view, no live feed appears
    • Cameras are recording snapshots and video on motion and past clips are viewable through Device Log
  • Live Feed through "my-digitallife.att.com" is Erratic
    • Live Feed from camera blacks out multiple times while viewing, and "Loading" icon is displayed during black out
    • When clicking on second camera to view live feed, it will show feed from main camera; occurs both from "Home" page and "Devices" page
      • After log-on, the camera you first view a live feed from will display on all cameras.
      • All cameras do show correct snapshot image of current view, but will revert back to "first viewed" camera for live feed

I've reset my DLC-200 controller to try and remedy these issues, but with no avail.  Please assist!

 

Thanks!

Community Support

 • 

6.5K Messages

5 y ago

Do you have working internet service/wifi throughout your home.  Also, does this happen when you attempt to view from your mobile device while using the wireless network (i.e. 4G/LTE) ? Please check your inbox for a private message.  We can help. 

directv_123

ACE - Guru

 • 

899 Messages

5 y ago

Hi @ATTDigitalLifeCS ,

I also have these same problems much of the time.

Can you help/fix mine as well?

Yes - I have broadband (ATT) and strong wi-fi, etc.

 

Thanks,

Neil

Community Support

 • 

6.5K Messages

5 y ago

Hi @directv_123

We are investigating the issues reported above and hope to have a resolution soon.  Please try to view live feed from the Devices tab instead.  

Did you have the same issue or was the feed working properly?

MunkeyTX

Tutor

 • 

10 Messages

5 y ago

Just as an update, I've been trading PMs of screenshots of the issues with the ATT Support Staff and they are working on the problem.

 

As far as viewing the feeds from the Devices Page, that is also a no-go; both Android and iOS devices only static snapshot images are displayed.

 

I'm thankful that the ATT Support Staff is activley monitoring these forums (and PMs), and elevating these issues! 

Contributor

 • 

1 Message

5 y ago

I am having live feed problems when not at home. All other app functions work. I have an iPhone 7 with latest operating system. I have deleted the app and reinstalled with initial success but fails again after first use. To me this is an app problem
directv_123

ACE - Guru

 • 

899 Messages

5 y ago

Even worse is when it says "Live Feed", but the image is static, and nothing is moving... but you know the people in the frame are moving, because you can see them!

 

Contributor

 • 

3 Messages

5 y ago

Yes I have wifi through out my home

Contributor

 • 

3 Messages

5 y ago

It happens on wifi and cellular
atarat

Teacher

 • 

22 Messages

4 y ago

Months later and no resolution.  As far as internet goes, YEAH, my AT&T expensive internet service seems to be working fine.

Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.