Skip to main content
AT&T Community Forums

Contributor

 • 

1 Message

Fri, Jun 7, 2019 1:42 AM

Glass Break Sensor not monitoring in armed "Stay."

When my system is armed "Stay" the glass break sensor is not stating it is "monitored" like when armed "Instant or Away." I have a friend who has the same system and his always says "Monitored" when in armed "Stay." Mine use to monitor in the mode but after that update a while back it hasn't. I have called  Customer Support a couple times and was told that this is normal, it's because i am at home. This made no sense to me and i was not happy that this person was not listening to me and just told me to go to the Solution Center (Which i always do, but my issue was not there). Is there anything i can do on my end to resolve this issue or do i need a technician to come out? I'm very frustrarted that i'm paying for this and i can't get any help.

Responses

Brand User
ATTDigitalLifeCS

Community Support

 • 

5.8K Messages

a year ago

@LBugg98  I am so sorry for your frustration. I was able to determine the issue, it appears the glass break sensor is not checked for your armed stay devices. It is a very easy fix, that I can correct. Please let me know when it's a good time to contact you and I can help resolve this. Again, I am so sorry for your frustration.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.

Get started...

Ask a new question