Uniquely for you. Preorder the new Google Pixel 6.
gary_pickens's profile

Contributor

 • 

3 Messages

Fri, Mar 3, 2017 7:28 PM

Fixing "ERR: Alarm was not sent to AT&T" message

We've had a message for 3 days on our main Digital Life keypad saying "ERR: Alarm was not sent to AT&T". We could not clear the message. Yesterday we called the customer service number at 1-855-288-2727 four times, waited on hold for about 45 minutes on each call, and could not get through. This afternoon we tried again, and after 20 minutes on hold, we spoke to a very nice customer service representative (Yay for Travana!) who checked our system and explained that everything was working correctly, despite the error message. She said that she would reset our home system from her end to get rid of the error message. She did so, and we seem to be back to normal. (I'm guessing this has been a problem across the Digital Life system that AT&T is scrambling to deal with.)

 

Hope this helps.

 

 

Tutor

 • 

3 Messages

5 y ago

I have the same problem with the same message for the past two days.  I can't seem to get in touch with anyone as they continue to say they are experiencing high call volumn.  Personally, I do not like Digital LIfe and wish that I had never had it installed. You can never get in touch with customer service either by phone or online.  I will be getting rid of it very shortly; as soon as I can speak to someone about the matter.

Contributor

 • 

1 Message

4 y ago

Good! I was on hold for about 15 mins both on "live" chat and phone and suddenly the Error message left .
Need help?
New to the AT&T Community? Start by visiting the Community How-To.
New to the AT&T Community?
Visit the Community How-To.