Skip to main content
AT&T Community Forums
Announcements
Learn how to Get the iPhone 12 Now!
Arasco85

Tutor

 • 

17 Messages

Fri, Sep 13, 2019 3:05 PM

3rd Party Intergration issues (Lutron Caseta)

So i had my Dimmer switch working yesterday and  it has stopped communicating with the Digital Life system. It works on the Lutron App and Apple Homekit so i know there is communication. Now when i go into the self connect in Digital life to select Lutron the Box is tiny and once clicked it tells me that the Lutron devices could not be retrieved at this time. Also, I used to could click on the Sengled box but that does even work now either. Anyone have this issue? I just bought 7 switches for the specific reason of being able to control via Digital Life and now it isnt working. I chatted in and they where able to put the system into discovery mode but they didnt see anything. Any advice is greatly appreciated. 

Responses

Arasco85

Tutor

 • 

17 Messages

a year ago

So far every time I chat or call in and mention Lutron I get “what is that?” Doesn’t look like this is going to get resolved any time soon. @ATTDigitalLifeCS 5FD3F3B9-D78C-42CB-AD78-D9A3F7E62D00.jpeg

 

Brand User

Community Support

 • 

5.9K Messages

a year ago

@Arasco85   Hello. Just saw your post this morning as the forum is not monitored over the weekend. I was able to locate your account information via the email address that you used for the forum. I have submitted the issue over to our technical folks so that they can engage Lutron. Will circle back with you once I hear back from them.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
dperrymond

New Member

 • 

18 Messages

@ATTDigitalLifeCS Hello, Please Help! I have this exact same error screen on my digital life app after clicking the self connect and lutron link. It was just working until I added more switches to the Lutron system and now when I try to access the system in self connect, I get the error that "Your Lutron Devices cannot be contacted at this time" even though the initial lights that I first added are still working in the DL app.

Arasco85

Tutor

 • 

17 Messages

a year ago

Thank you so much. Hopefully this can get resolved.

Arasco85

Tutor

 • 

17 Messages

a year ago

Ok, I just checked and everything is working!!! For future reference, What was the issue and what was the fix? Its very unfortunate that we have to create an account on a forum to get something resolved rather than tech support being able to fix it. Although i  am very grateful that there is this option as it seems to be where the educated employees hang out.  One would think there would be good communication between Digital Life and Lutron rather than tossing the customer back and forth with no resolution. @ATTDigitalLifeCS 

Brand User

Community Support

 • 

5.9K Messages

a year ago

@Arasco85  Hello. It was an issue with the "communication" for Lutrons gateway... our tech support would have only been able to file a ticket on it so that the issue could be worked as they do not have access to Lutron. I have a different path that I can take for any issues. Please let me know if you need anything else. 

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
dperrymond

New Member

 • 

18 Messages

@ATTDigitalLifeCS Hello, can you help me out? I'm very fustrated that my Lutron integration was just working and now I get the error that Lutron Devices could not be retrieved. It was just working a few days ago and now it's back broken.

Brand User

Community Support

 • 

5.9K Messages

@dperrymond Hello. I saw your other post and am working on it. My apologies as I am not here on the weekends.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Arasco85

Tutor

 • 

17 Messages

a year ago

@ATTDigitalLifeCSThank you very much. I'm truly grateful.

New Member

 • 

1 Message

9 months ago

Can we connect our online purchasing app with seprate internet connection? I want to connect my amazon account to buy the products related to golf like golf shoes etc.

Arasco85

Tutor

 • 

17 Messages

8 months ago

@ATTDigitalLifeCS OK, I recently have been having issues with Lutron again. The dimmer keeps defaulting to 1% when used in Digital Life app and also tells me there is a thermostat issue? Even though i do not have a thermostat with Lutron or Digital Life. Also, I've added a few more dimmers since then and they also do not show up with Digital Life. Any pointers? thanks!

(edited)

Brand User

Community Support

 • 

5.9K Messages

@Arasco85 Hello. When you added the new dimmers, did you happen to add teh fan controller? If so, it is not compatible at this time and causes issues for the other devices. If you did not add the fan controller, would you please respond with your name/account number so that I can have one of our technical folks reach out to Lutron? Once you respond, if you click the 3 little dots to the right of the message you can mark the response private so only I can see it.

Thank you

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Arasco85

Tutor

 • 

17 Messages

I have had a fan controller previously but also added another fan control recently. I'm not going to remove my fan control to have the light work on the Digital Life app, So i guess i don't need any further help. Crazy that the fan control issue isnt resolved yet.

Brand User

Community Support

 • 

5.9K Messages

@Arasco85 Hello. We are still awaiting the update from Lutron.. I heard this morning that we should be getting this soon and then we will begin testing. Unforunately I do not have a time frame for you yet.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Brand User

Community Support

 • 

5.9K Messages

@Arasco85 Hello. I went ahead and marked it private so only I see it. I am asking my technical folks because i believe you just need to re add the Lutron switches thru self connect but i want to be sure thats all thats needed done. Have you tried that?

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Arasco85

Tutor

 • 

17 Messages

yes, I tried and it doesnt show any devices. Do i need to unsync all of the switches from lutron then try? Also, Thanks for fixing the reply to private.

Brand User

Community Support

 • 

5.9K Messages

@Arasco85 Ok we just got confirmation from Lutron that you should now be all set to reconnect the switches via self connect on the DL side...

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Arasco85

Tutor

 • 

17 Messages

Yep, They all work now. Thank you for the help. Is there a way i can do this reset rather than having to reach out?

Brand User

Community Support

 • 

5.9K Messages

@Arasco85 Unfortunately no. But you shouldn't have to reset them again as long as you don't connect the fan controller. You are more than welcome.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Arasco85

Tutor

 • 

17 Messages

@ATTDigitalLifeCS Well, Its broke again... I really wish there was a way for us to resolve whatever issue this 3rd party integration problem is. When you get time, could you get mine "fixed again". I would really appreciate it.

Brand User

Community Support

 • 

5.9K Messages

@Arasco85 I am sorry this happened again..Unfortunately, it does randomly happen and we have been trying to get it resolved with the 3rd party. Give it about 15 minutes for us to remove it on the backend and then add it again.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Arasco85

Tutor

 • 

17 Messages

Thank you. You are awesome.

Arasco85

Tutor

 • 

17 Messages

All is up and working. Thank you so very much! I really wish there was something we could do about this. Hopefully you never leave or well be doomed.

(edited)

New Member

 • 

1 Message

a month ago

I have purchased a Lutron Caseta and cannot get it to recognize my DSL NVG559 modem/router. Any advice would be appreciated.

Get started...

Ask a new question